Bitte um Hilfe Cagiva Lucky Explorer

Moin Moin
besitze seit kurzem einen cagiva city/lucky explorer. Habe mit entsetzen festgestellt, dass Ersatzteile kaum zu finden sind. Wer kann helfen? Roller wird nicht mehr gebaut- welche Motoren sind baugleich? Da der Roller mit erreichen der Betriebstemperatur nur noch widerwillig Gas annimmt und dann auch im Stand ausgeht werde ich wohl erstmal schrauben müssen. Kann mir jemand helfen wo der Fehler liegt. Angaben zu Zylinder o.ä. kann ich nicht machen nur soviel der Roller läuft wenn er kalt ist sehr gut.
MfG
lucky

Hallo,

als Denkanstoß muss ich kurz ein sonderbaren Fehler erwähnen. Ein Freund hatte mit einem neuen Roller das gleiche Problem, immer wieder zur Werkstatt und immer wieder nix gefunden. Am Ende wurde alles zerlegt und speziell geprüft, Ergebnis: Ein ganz feiner Haarriss im Gehäuse der nur im warmen Zustand Falschluft zog. Ist aber sehr selten.

Du sagst das er im Kalten Zustand einwandfrei läuft (dort hast du ja noch den Choke als zusätzliche Spritversorgung), er aber im warmen Zustand Probleme macht.

Grundlegend hört sich das nach Problem mit der Spritversorgung an. Baue den Vergaser aus und reinige diesen oder gebe ihn zu einer Reinigung (Ultraschall).

Begutachte doch mal den Ansaugtutzen, montiere ihn ab und prüfe die Unterseite. Viele Ansaugstuzen haben eine Metallverstärkung an der Unterseite. Sollte diese einen Knax haben zieht er da Falschluft und macht das Gemisch zu mager.

Ansonsten sind alle Simmeringe in Betracht zu ziehen. Bei höherer Temperatur deht sich das Gehäuse minimal aus und legt vielleicht an einem alten ausgehärteten Simmering die Dichtfläche frei.

Solltest du überhaupt nicht weiter kommen, benutze unseren Dealer Locator und check beim nächsten Profi ein:

http://www.sip-scootershop.com/de/dealerlocator/default.aspx

 

Gruß

Jan

 

Herzlichen Dank, habe Teile gefunden. Erbitte noch Hilfe zu meinem technischen Problem.

http://www.motorradversand.de/cgi-bin/elektrik/motorradbatterie_cagiva.htm - - - - - http://www.google.de/search?hl=de&ie=UTF-8&oe=UTF-8&q=+Cagiva+Lucky+Explorer+&btnG=Google+Suche&meta= - - - - - - - - http://search.msn.de/results.aspx?q=Cagiva+Lucky+Explorer+&FORM=MSN6B&lang=de-de&cp=1252

Halllo, hab den Vergaser gereinigt (Mikuni 12F). Läuft schon deutlich besser. Werde demnächst die Zündkerze kontrollieren; vermute das Gemisch ist zu fett. Melde mich danach erneut. Die Bilder werden noch ein wenig dauern.
Gruß und weiterhin ein schönes Fest!
lucky

Moin Moin
Kerze ist nach Fahrt nur mit Halbgas und nach erneuter Fahrt mit Vollgas rehbraun. Gemisch nicht zu fett!! Werde jetzt den Antrieb kontrollieren (Variomatik, Keilriemen).
lucky
(Cagiva City 50 scheint die richtige Bezeichnung für den Roller zu sein)

Schau ma nachm Kerzenbild,sollte am Isolator rehbraun sein,wenn nich,Vergaser erstma totalreinigen.Alle Düsen mit ner Luftpumpe (nich mim Mund) gut durchpusten.Kann auch an nem zugesetzten Auspuff liegen.Kerze richtig einstellen,0,7mm. - Ich kenn das Modell nich.Kannst mir ma Bilder,hauptsächlich vom Motor senden?E-Mail-Adresse findest in meinem Profil. http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3574822637&category=12214