XL2 Zündgrundplatte wieder kaputt

Moin!

Ich hab ne Pk 50 XL2

85ccm DR

orig Vergaser, bloß HD größer

sito plus

ansonsten alles original...

So meine problem ist, dass mir jetzzt schon die 2. Zündgrundplatte in folge kaputt gegangen ist, das wird echt teuer....

Bin mit der jetzigen 100km gekommen, bei der letzten fahrt hat der motor schon gestottert, als ich ein paar stunden wieder losfahren wollte, ging nix mehr, kein zündfunke...

1. Frage natürlich: Woran kanns liegen?

2. Frage: wenn die grundplatte kaputt ist, könnte es genügen allein den pickup auszutauschen?

3. Frage Kann es damit zusammenhängen, dass ich die orig. Übersetzung drinne habe, der motor dadurch höher dreht und zu viel strom produziert?

4. Frage: Könnte es mit der Batterie zutun haben? Denn da ist irgwas faul, ich hab ne neue batterie drinne, erst hat sie auch noch funktioniert, dann plötzlich nicht mehr, ist aber noch angeschlossen, werde demnächst erstmal die kabel kontrollieren....

5. Frage: kann es was mit der elektronikzentrale zutun haben?

 

fragen 3,4 und 5 sind meine vermutungen, wobei ich nicht glaube das es etwas mit der batterie zutun hat...

Oder was habt ihr für Ideen woran es liegen könnte???

danke im vorraus!

wenn man wüßte woran es liegt, wäre es ja einfach[:D][;)]

wenn du die zündung von einem fachman durchmessen läßt ,kann der dir sagen welche spule kaputt ist.

denke aber ,wenn was kaputt geht, liegt es entweder an der zündung selber

oder etwas verursacht eben einen kurzschluss(kabel)

wenn der gleichrichter kaputt ist ,dann brennt dir wahrscheinlich zuerst die birne durch.

solltest aber vielleicht erstmal, den fehler mit der batterie finden

die wird ja von der zündung irgendwie geladen,wenn da ein kabel falschen kontakt kriegt , oder durchgescheuert ist, dann könnte es doch schon der fehler sein

zu frage 1....... irgend ein fehler in der elektrik

zu 2.........ist die grundplatte wirklich kaputt ,oder etwas anderes(elektronikzentrale gleichrichter )

zu 3........originalübersetzung ist etwas kurz, aber daran kann es nicht liegen,hast ja einen gleichrichter

zu 4........dann erstmal den batteriefehler suchen

zu 5........wenn du genau weißt das es die zündung ist ,wohl eher nicht

also ich mach mich auf die suche nach dem batteriefehler :)
zu2.: es ist mit sicherheit die zündgrundplatte, denn ich hatte vor ein paar wochen schon kein funken, dann hab ich die platte gewechselt und dann hast wieder funktioniert... bis jetzt...

aber woran kanns liegen das das immer wieder kommt?

und es istr doch nicht immer die gesamte platte kaputt mit allen spulen usw, oder? es trifft doch bestimmt immer nur eine spule bzw. pickup oder?

zu 3.: wenn der gleichrichter das regelt, kann es sein das der kaputt ist?

okay, geht los, werde berichten :)