XL2 springt nicht an

Hallo liebe User,

 

Hab ein Problem, habe übern winter eine XL2 hergerichtet, (Österreichische Version)

Nun wollt ich sie starten, aber sie springt nicht an, Kerze gibt funken,

Hab nen 112er Male direktgesaugt reingemacht mit Membrane,und dellorto gaser.

Hab den Vergaser geputzt, neue Kerze, aber geht noch immer net.

Dann hab ich bemerkt das die Kerze trocken bleibt, also startermittel in den Zylinder und sie läuft kurz an, ca. 1sek.

Warum bekomm ich dann keinen Sprit in den Zylinder, kann das sein das ich den Membrane falsch eingebaut habe, wie gehört der richtig rein???

Oder was kann sonst noch sein??

Bitte um Eure Hilfe.

 

Danke

Mike

 

na das kann alles mögliche sein,

schlechte zündkerze ,zündbox deffekt ,falsch getankt,falsche zündeinstellung,ausgefranste membran,

kopf nicht dicht oder zylinder ,simmerringe deffekt,vergaser

zu zündeinstellung steht weiter unten was im thema "zündung einstellen bei wechsel der zündgrundplatte"

vielleicht da nochmal lesen[H]

Dann kann ich  den Ansaugtrakt eh so lassen oder net??

Mach von den Düsen ein Pic und stell es dann rein???

 

Meine schauen anders aus???

 

meinte, ob der auspuff vielleicht verstopft sein kann?

Ok, werd ich morgen machen, hab zwar schon mal ohne Kerze gestartet, und die Hand beim Loch hingehalten, aber da kam kein Benzin!???!?!?

 

naja, jetzt haste ja schon soviel gemacht,nur die zündung noch nicht ,oder??

andere fußdichtung eingebaut ?

die bedüsung mußte runterdüsen,ist jetzt wohl ne 100er drin

zündeinstellung

oberen totpunkt finden und zündung dann auf gewünschte gradzahl zurückdrehen

guck mal im anderen thema ,da steht es genauer

So hab nun schon wieder nen problem, hab das Polrad runtergenommen um zu schauen ob welche kabel bei der Zündung schlecht sind, war aber alles ok, und ab dem Zeitpunkt hab ich keinen funken mehr, hab auch schon die cdi erneuert, aber nix, was kann da schon wieder sein???

wie wäre es ,wenn du einfach im shop guckst[;)]

Ne die Membrane ist gebraucht, gaser ist ein 22er dellorto!

Bedüsung... keine Ahnung!!

 

 

Dann brauch ich noch eine Dichtung für den Membranblock, Bild 2.

Bitte gleich mit ArtikelNr.

und eine verlängerung zwischen vergaser und Membraneansauger, das geht sich sonst bei der Xl2 nicht aus mitn abstand.

 

Danke

Ist eine 50 Düse, hoffe die passt auch.

 

aber eins versteh ich net, wieso ist die Hauptdüse in der Schraube zum befestigen drinn, wie funkt das??

 

paßt scho,.......dann ist die düsenfrage ja geklärt,sollte alles passen, wenn nix verklebt ist[:D]

lief der motor denn vorher?

bei den größeren vergasern ,......ist das so mit der einschraubdüse

funkt genau wie bei den anderen gasern auch ,nur das die düse andersrum ist

wenn ich mich recht erinnere sind an den seiten(wo die düse einschraubst) kleine löcher ,die sollten frei sein........

So hab jetzt alles abgedichtet, aber sie springt immer noch nicht an,

Kann das sein das der Vergaser zu weit weg ist, wegen der Verlängerung???

Bei mir ist der Vergaser-zwischenrohr-gummidichtung-Membrane-Zylinder.

Aber wie soll ich es sonst machen???

Kompression hab ich eine gute, Werd jezt mal nen anderen Gaser probieren, vielleicht ist der alte defekt!

 

Muß ich unbedingt einen Luftfilter anschliesen, oder geht das ohne auch????

 

 

Ja hab auch noch zusätzlich alles mit Dichtmasse verschmiert, aber sie will nicht anspringen?!?

 

wenn du zündfunken hast, ist wohl alles richtig angeschlossen

aber ob die zündung richtig eingestellt ist ?(wenn du nix verändert hast ,sollte es gehen)

 

andere möglichkeit..............drehschiebereinlass

.........................ist denn dein drehschiebereinlass richtig abgedichtet?

manchmal kann es auch vorkommen ,das der zylinder auf der abdeckplatte vom drehschieben aufsitzt

und dann entweder nicht ganz runter kommt, oder die abdeckplatte etwas abdrückt.........

und somit undichtigkeiten entstehen.

So hab jetzt nochmals den Zylinder runtergenommen, werd nochmals alles abdichten,

Nun meine Frage: ist der Kolben richtig eingebaut???

Siehe Fotos:

 

 

 

 

Ja ist ne 3mm Fussdichtung, die brauche ich weil sonst der kolben beim Zylinderkopf ansteht, XL2 hat eine längere Kurbelwelle, was ich weiß machen das fast alle Xl2 Fahrer die nen 112Malossi verbaut haben.

Mir wurde das auf jeden Fall so gesagt!!!

 

Jep, ist eine österreichische Version, leider.

Hab heute wieder alles montiert und starten prob. aber sie will nicht,

dann hab ich einen schluck Sprit in die öffnung wo die Kerze reinkommt reigeschüttet, und siehe da sie ist angelaufen, dann hab ich sie wieder abgestellt und wieder nix mehr mit starten,nun ist die Batterie leer, über nacht aufladen und morgen schauen wir weiter.

Schaut fast so aus als ob sie kein Benzin bekommt oder??

Hab aber auch nur ein wenig sprit im Tank, soll ich mehr einfüllen oder ist das egal???

 

Kerze ist ein kurze.