WICHTIG!!! SUCHE NACH JEMANDEM DER MIR EVENTUELL ZUR HAND GEHEN WILL

Hey alle zusammen.

Bin letzte Woche an den Bodensee gezogen und will jetzt endlich meine süße Vespe fertig machen.

So siehts aus:

Hab ne Vespa GS/3 Bj. 60 deren Motor und Elektrik ich überholt habe, sprich von 6 auf 12 Volt.

Mein Problem:

Blick nicht ganz was ich genau verkabeln muss (scheiss Schaltpläne)

und dann bin ich mir sehr unsicher was das Einstellen von Zündung und Vergaser angeht.

Was ich mir dachte:

Wenn es jemanden gibt, der in der Nähe von Überlingen wohnt und Ahnung von Vespas hat der lust hat in seiner freien Zeit einem Vespa-Fan helfen will.

 

Wenn mir jemand helfen will der soll sich doch bitte melden.

Wär mir eine riesen Hilfe!

Gruß Max

Also bei meiner GS gibt es keine „diversen Kreisläufe“. Mag sein, dass es einen Unterschied zwischen italienischen und deutschen Modellen gibt, ist mir aber nicht bekannt. Die Aussage zum Bremslichtschalter stimmt auch nur bedingt. Es kommt darauf an, welchen Schalter du hast, da gibts zwei unterschiedliche Funktionsweisen. Beim deutschen Modell sollte es aber ohne Modifikation gehen. Die GS Bj. 1960 hat meines wissens nach auf Grund der damals noch nicht existenten Blinkerverordnung keine Blinker. Demzufolge auch keinen Blinkerschalter und kein Blinkerrelais, das gewechselt werden müsste. Modifikationen am Lichtschalter sind bzw. waren bei mir ebenfalls nicht nötig. Das einzige, was du ändern musst ist vermutlich die Belegung am Zündschloss und natürlich die 6V Glühbirnen durch 12V ersetzen.
Wie ich auch in dem anderen Thread schon geschrieben habe sind Anpassungen an der Zündgrundplatte und am Polrad nötig. Deshalb beschreib am besten, was du bisher schon gemacht hast, wenns geht noch ein Foto dazu und dann werden wir schon eine Lösung finden. Wenn es ss ist wie ich vermute, dann werden 3 Stunden da aber nicht reichen.

Schöne Grüße, Janne

Ja super. ich hab die unterlagsscheiben hab ich direkt unter die zündspuhlen gelegt. das geht einwandfrei.

es wäre echt super wenn du mir deinen schaltplan noch schickst-wochenende reicht auch vollkommen. hab eh net so viel zeit. muss schon immer schauen wann ich hier reinschreib.

hast du denn deine kabel anders gelegt? und hast du ein anderen umbausatz?  wäre cool wenn du mir ein paar bilder zum vergleichen schicken würdest. vor allen dingen wird das am zündschloss bissle kompliziert. arbeitest du mit so ner besszange oder so?

 

gruß max

okay, zur cdi gehen rot grün weiss. die so lassen. du hast noch übrig blau und schwarz. du nimmst ein neues kabel von der cdi, steckst dieses in den 2. grünen anschluss, dass muss mit blau und schwarz zum kabelbaum.

jetzt nimmst du ein messgerät. auf widerstand stellen

einen kontakt an das schwarze kabel halten, einen kontakt nacheinander an alle kabel zum kabelbaum halten. du musst das kabel suchen, dass bei zündschalterstellung "off" widerstand nahe 0 hat und bei "on" unendlich. da kommt das neue grüne dran.

das schwarze kommt an schwarz, das blaue an alle anderen.

ABER HALT!

motor NICHT starten!

du brauchst einen spannungsregler.

es böte sich an diesen regler unter die linke seitenbacke zu bauen, wo vorher batterie und gleichrichter waren.

gleichrichter (das graue kästchen) bitte aufschrauben und aLLE kabel abziehen!

jetzt farben vergleichen: welche farben am gleichrichter haben die gleiche farbe wie die, die du mit dem blauen kabel aus dem motor verbunden hast? wenn du eine findest, messgerät an beiden seiten dranhalten, wenn der widerstand nahe 0 ist, dann isses datt kabel. ein kabel, dass mti blau verbunden ist, muss an den gelben spannungsregleranschluss (an welchen ist egal). den spannungsregler mit dem rahmen verschrauben, am masseanschluss (datt mit den strichelchen) ein kabel zu schwarz anschließen.

so. jetzt darfst du den motor mal testweise starten. es sollte das licht gehen, wenn an, das rücklicht, wenn an, wenn aus geht nix.

bremslicht geht auch noch nicht. richtig?

so: vorne am bremslichtschalter wieder farben angucken. diese kabel sollten auch irgendwo unter der linken seitenbacke rauskommen.

wieder messgerät nehmen und suchen, wie oben mehrfach beschrieben. ein kabel an zündung blau (oder beim spannungsregler mit an einen gelben anschluss, datt is egal...) anschließen. der andere kontakt geht zum bremslicht. jetzt gehts, richtig? geht das bremslicht auch, wenn das LICHT AUS ist? wenn nein, nochma kurz bescheid sagen. parklicht wird nicht gehen, wenn keine batterie verbaut ist.

zur hupe: dies ist ein gleichstromgerät, etwas kniffliger, geht nur mit a) batterie b) gleichrichter oder c) selbstgebautem gleichrichter für 4 euro.

zum spannungsregler: du brauchst entweder den 3 poligen oder den 4 poligen, wenn mit batterie gearbeitet wird. z.b. der aus der vespatronic, wenn einzeln zu haben, ist ein sehr sehr gutes ding. schreib den sippern mal ne mail oder ruf an. das ducati ding tuts zur not auch ;)ist nur leider auch sehr teuer.

 

jo kann,mach dir kein stress. ist so schon sehr nett von dir. schickst mir einfach..DANKE

Servus Max,

 

hab dir die Skizze geschickt. Ich hoffe, dass es diesmal geklappt hat. Falls du nix gekriegt hast, dann mail mich einfach nochmal an.

Grüße,

 

Janne

tut mir leid wenn ich ungenau bin.

die zündgrundplatte habe ich so umgeändert,dass sie reinpasst. also ein teil von der scheibe abgesäbelt. auserdem hab ich die zündgrundplatte mit unterlagscheiben so angehoben, dass der pickup mit den fahnen der magnete auf einer höhe sind. und wenn wir schon beim polrad sind, natürlich hab ich es so abdrehen lassen,dass es 1. von der größe passt und 2. das alte lüfterrad draufpasst ( kontur drehen und neue löcher).

so und mein eigentliches problem... die verkabelung.. das mit den farben passt doch hinten und vorne nicht, zumal ich von elektrik und cdi und bla keine genaue ahnung hab....soll heissen:ich weis ungefär was für was da ist,aber nicht wo strm reinfließt udn wo raus....muss/sollte.

und mit dem lichtschalter hast du recht. ist nur einer zum umschalten und die belegung im zündschloss.....kein plan-check ich net.

du merkst, wenn du mir erklären könntest wie wo strom fließen sollt und du mir BITTE deine verkabelpläne schicken könntest, dass wär das super.

Ansonsten kommen jetzt noch die bilder.

Ach wegen TÜV....wie hast du denn deine genau zugelassen? neuabnahme oder einfach hingestellt udn nichts gesagt?

 

gruß

Ich hab die Kabel grundsätzlich nicht viel anders verlegt. Ich hab meine CDI nur an der Stelle befestigt wo deine Zündspule sitzt und die Zündspule dafür etwas weiter oben. Das mit dem Zündschloss wird nicht so kompliziert. Die Anschlüsse sind ja numeriert. Ich schick dir alles sobald ich fertig bin. Was eine Besszange ist weiß ich nicht. Ich hab auf meine Kabelenden halt entsprechende Stecker gecrimpt und verlötet.

Grüße, Janne

AAHHH  hab gerade besuch und konnte mich nicht um meine süße Vespa kümmern....

melde mich morgen wieder....wer alles beschreiben und bilder reinstellen

gruß

Hallo Max, wollt dir grad eine e-mail schreiben, aber dein Postfach ist leider voll. Die Bilder schauen ja ganz OK aus. Allerdings sind die Leitungen, die du bisher angeschlossen hast an der falschen Stelle. Die Farben des Aufklebers auf der CDI müssen mit den Leitungsfarben schon übereinstimmen. Also Rot auf Rot, Grau auf Grau, Violett auf Violett und Schwarz auf Schwarz. Den Schwarzen Anschluss kannst du theoretisch auch einfach auf Masse legen. Der graue Draht muss über das Zündschloss geführt werden, da du damit die Zündung unterbrechen kannst. Bei dem Anschluss von deinem Gleichrichter und Spannungsstabilisator bin ich mir noch nicht so ganz sicher, ich befürchte aber fast, dass es so vielleicht nicht funktioniert. Ich mal dir meinen Schlatplan gerne mal auf, dauert aber noch bis zum Wochenende, weil ich früher leider nicht dazu komme. Ich hoffe, das reicht dir noch.

Wegen der Zündgrundplatte: hast du die Unterlegscheiben zwischen Gehäuse und Grundplatte, oder zwischen die Spulen und die Grundplatte. Mir persönlich wäre das mit Unterlegscheiben ja zu wacklig. Deshalb hab ich die Platte neu konstruiert, damit auf jeden Fall die Zentrierung nach wie vor stimmt und die Platte exakt parallel zur Auflage ist.

Eine Neuabnahme bzw. geänderte Zulassung ist nicht erforderlich. Du kannst die Elektrik meines Wissens nach ja auch nirgends eintragen lassen. Und wie gesagt, du veränderst ja nicht die Leistung der Maschine. Ich war mit meinem Roller auch schon bei der HU ohne weitere Mängel.

schöne Grüße,

 

Janne

Ist die Grundplatte von der Vespa Sprint. Stand so auch nirgends direkt drin, es war nur mal der Umbausatz genannt welcher verwendet wurde. Außerdem hab ich die Fotos gesehen. Und mein Kommentar war ja auch keine Kritik an dem was du geschrieben hast, sondern nur ein Hinweis damit's mit den Kabelfarben keine Probleme gibt. Is halt alles ein bisschen kompliziert, nachdem es speziell für die GS einfach noch keinen Umrüstsatz gibt, der ohne größere Umbauten zu montieren ist.

eben lass uns doch mal die ferndiagnose und abhilfe versuchen ,-)

 

bewaffnet mit ner digicam bekommt man alles wieder hin

ach was mich auch not interessieren würde.  wie mac ich das dann mit dem tüv wenn ich alles umgebaut hab. gruß

Hallo Max,

 

das, was du beschrieben hast ist bisher alles ziemlich wenig aussagekräftig, um dir wirklich helfen zu können. Du hast zwar geschrieben, dass du die Zündgrundplatte modifiziert hast, aber nicht wie! Ich vermute mal, dass du lediglich ein Stück der Platte abgeschnitten hast, weil die Grundplatte, die im Umrüstsatz ganz rund ist, an einer Ecke am Überstromkanal ansteht. Stimmt das so? Wenn ja, dann ist das auf jeden Fall nicht ausreichend! Nachdem du gesagt hast, dass du das Polrad erst abdrehen lassen hast und es noch nicht fertig ist, vermute ich auch, dass du noch gar nicht gemessen hast, auf Welcher Höhe die Magnetfahnen für den Zündgeber liegen, hab ich recht? Dieses Maß ist für dich extrem Richtig, da du die Höhe der Zündgrundplatte genau so anpassen musst, dass der Zündgeber auf der Gleichen Höhe wie die Magnetfahnen im Polrad liegt. Ohne das brauchst du gar nicht erst anfangen, weil nix funktionieren wird.

Ob der Konus der Original GS Kurbelwelle mit dem Umrüstsatz zusammenpasst weiß ich nicht sicher. Ich hab es bei mir dummerweise erst gar nicht probiert und gleich die Polradaufnahme ersetzt. Die Verkabelung ist an sich nicht so kompliziert. Was den Umrüstsatz angeht kannst dich ja einfach an die Farben der Kabel und die zugehörigen Kontakte an der CDI halten. Bei einem der Kabel musst du allerdings einen Unterbrecher vorsehen, da du ansonsten den Motor über den Zündschlüssel nicht mehr ausmachen kannst. Ich hab mir beim Umbau den Kabelbaum selbst gemacht, da die Standardkabelbäume beim Umrüsten auf 12V bei der GS nicht so wirklich passen. Die Verkabelung hab ich ohne Schaltplan gemacht, weil ich erstens nicht vermute, dass es den für die GS gibt, und zweitens das ganze mit etwas Überlegung auch gar nicht so kompliziert ist. Falls du gar nicht weiter kommst, dann kann ich dir meine Schaltung ja mal aufzeichnen. Wenn mal alles soweit funktioniert ist das Zündung einstellen noch das allerleichteste. Du baust alles zusammen und stellst die Kurbelwelle erst mal auf Oberen Totpunkt. Die Sellung markierst du am besten mit einem weißen Marker am Gehäuse und am Polrad, natürlich so, dass sich die Markierungen direkt gegenüber liegen. Dann Markierst du dir am Gehäuse für die Grundeinstellung 31° vor OT. (das sind 31° gegen den Uhrzeigersinn von der OT Markierung aus) Dann drehst einfach den Motor mit herausgedrehter Zündkerze ein paar Mal durch und blitzt das ganze mit einer Stroboskoplampe ab. je nachdem, wo du die Markierung auf dem Polrad im Vergleich zu der 31° vOT Markierung siehst musst du dann die Zündgrundplatte verdrehen.

Übrigens, am Lichtschalter musst du gar nix vermessen, weil du eigentlich keinen Lichtschalter haben dürftest, womit du an und aus schalten kannst, sondern nur einen Umschalter zwischen Fern und Abblendlicht. Wie schon erwähnt musst du aber die Belegung des Zündschlosses ändern, da die originalbelegung nicht passt. Das liegt an der Batterie unterstützten Zündung der GS.

Die Bilder von deinem Motor wären in jedem Fall sehr hilfreich.

 

Beste Grüße,

 

Janne

 

Da bist du leider richtig weit weg vom Schuss.

Also es ist eine vespa gs 3  aus augsburg. ursprünglich 6 volt mechanische zündung mit batterie und ohne blinker.

Also ich hab den gesamten motor überholt und einige mechanische teile gewechselt,sowie natürlich alle dichtungen.

darüber hinaus war es mein anliegen die gesamte elektrik zu wechseln und auf 12 volt um zu rüsten.

 

dafür hab ich den kabelbaum  gewechselt und die birnen getauscht (liegen noch rum hab aber alle 12 volt die ich brauch). genauso hab ich die hupe auf 12 volt umgerüstet( war vor langer zeit mal ein fehlkauf :)  ) na und dann hab ich eben den umrüstsatz von sip (Artikelnummer: 50025000 ) wie auch den zündgeber und den spannungsregler verbaut. Von dem Satz hab ich die Zündgrundplatte anpassen müssen und alle teile verbaut. so das erste problem war dann das polrad. weil das alte kann ich ja nicht benutzen...so und dann hab ich das neue abdrehen lassen ( müsst bald kommen...muss dann noch gewuchtet werden). so und so wie ich es gehört habe brauch ich jetzt noch ein anderen knus,weil ich hab zwar eine neue kurbelwelle verbaut,aber eine original gs. ich kann mir aber nicht richtig vorstellen das das neue rad net auf die alte welle passt. so und mein nächstet problem:  ich hab zwar einige schaltpläne gefunden, konnte diese aber nciht eindeutig entziffern,weil die alle irgendwie anders sind. sprich ich weis net wie ich was miteinander verkabeln muss....also halt net sicher.

 

so siehts aus.

ach und wenn das mal gemacht ist. muss ich eben die zündung einstellen. darüber hab ich zwar auch schon viel gelesen,aber durchschaut hab ich es noch net.( ach ja elektrische zündung)

 

 

Ja wäre super wenn ihr mir helfen könntet. wenn ihr bilder wollt dann mach ich welche.

die war in überlingen auf der einzig brauchbaren schule ;) die war salemerin. ansonsten kenn ich mich in überlingen kaum aus msus ich sagen, auch vespamaessig hab ich da keine ahnung.

ggf einfach mal im germanscooterforum die stockacher fragen, die wissen sicher jemanden.

btw: hast du ein messgerät? so mit strom widerstand und spannung? dann sollte der umbau eigentlich recht einfach sein ...

Hallo Max,

die info von chup4 ist zwar recht ausführlich, für dich aber nicht verwendbar, da du eine andere cdi und auch andersfarbige Kabel hast. Ich würde dir nicht empfehlen so vorzugehen, wenn du nämlich dein grünes Kabel an der cdi an schließt könnte dabei ein schaden entstehen und nix mehr funktionieren. Die grüne Leitung bei dir gehört nämlich zur Lichtmaschine und nicht zum Zündsystem. Dein Spannungsregler hat 5 anschlüsse und das passt auch so, weil da ein Gleichrichter integriert ist.
Ich bin bisher mit dem Schaltplan leider noch nicht weiter gekommen wegen Besuch am Wochenende und da ich auch erst nachschauen muss und das eine oder andere Teil abbauen muss geht das nicht so schnell. Ich setz mich heute Abend dran und dann kannst hoffen tlich alles an schließen.

Schau mal in einschlägigen Foren. Da gibbet einige aus der Gegend

Hallo Max,

Der Nachrichtendienst hier geht ja mal gar nicht...
Nachdem ich dir keine persönliche Nachricht schicken kann probier ich's jetzt so. Schreib doch am besten mal, wo genau das Problem ist. Hast du den Umrüstsatz schon verbaut? Wenn ja, welchen? Hast du das mitgelieferte Polrad verwendet, oder ein anderes?

schöne Grüße,

Janne