Vespa 50n verliert Sprit

Hallo Leute, habe eine alte Vespa 50n und seit einigen Wochen leider ein kleines, aber sehr nerviges Problem:

Die Vespa verliert wenn sie länger steht Sprit.

Ich bin jetzt kein großer Schrauber, habe mich mittlerweile hier und da eingelesen und bisher folgende Dinge gemacht (in dieser Reihenfolge):

-Schwimmerkammer samt Dichtung neu

-neue Schwimmernadel

-Benzinhahn und Schlauch gewechselt

 

Nachdem ich die Schwimmernadel gewechselt hatte, war so ein paar Tage trocken, dann gings wieder los. Heute habe ich den Benzinhan und den Schlauch gewechselt doch nach ca. 2 Stunden war dann wieder eine Pfütze unter der Vespa.

 

Ich vermute, dass es doch ein Problem im Vergaser sein muss. Mir scheint, dass die Nadel irgendwie manchmal nicht richtig schließt. Was kann ich in diesem Fall machen? Neuer Schwimmer?

 

Ansonsten würd ich mich über Input freuen, denn diese ewigen Pfützen samt damit verbundenen Startproblemen sind doch echt nervig. Wenn garnix mehr hilft bin ich auch langsam bereit einfach n komplett neuen Vergaser zu kaufen, andererseits hab ich mittlerweile so viel gewechselt dass ich langsam den Ehrgeiz entwickelt habe es doch ENDLICH mal richtig zu machen ;)

 

 

 

Ich weiß nun nicht welcher vergaser bei dir verbaut ist ....

Ich kenne das vom DellOrto Vergaser , wenn es hier mal feucht wird hat es oft mit dem Schwimmernadelventil zu tun ...

Das Dingen hat vorn eine Kunststoffspitze , wenn diese abgearbeitet ist schließt wohl das Dingen nicht mehr so richtig .....

Bitte mich zu verbessern wenn es zu meiner Mitteilung Abweichung gibt ....

runneropa ( BERND )

 

Ist das auch bei geschlossenem Hahn so?

Ich denke auch,dass ein neuer Schwimmer das Problem beseitigt.

Gute frage

 

du machst den Hahn schon zu wenn du sie abstellst oder?