Verschluckt sich fast

Servus Leute!
Mein 139er mit überarbeiteten Kanälen,zu einer Rennwelle umgebauten Orginalwelle,24er Vergaser,22er Ritzel und Sito plus hat von unten überhaupt keine Kraft mehr.Ixh habe ihn schon 5tausend Km gefahren und ihm jetzt ein neues Lima-lager und neue Dichtungen spendiert.Außerdem die Kurbelwelle noch ein wenig verfeinert, aber nach dem Zusammenbau verschluckt er sich bei unteren Drehzahlen fast (absolut keine Kraft) und bei hohen Drehzahlen dreht er wie die Hölle(eigentlich nicht gerade schlecht).Früher ist er aber von unten raus besser gegangen,ich kann ja bald wieder die 20er Übersetzung einbauen.Kann das auch an der Vergasereinstellung liegen? Hauptdüse ist in Ordnung,aber wie sollte er sonst bedüst werden?
Flo

Eat more Plastic!!![:dance1:]

Alles klar. Danke!

Ich hab eine neue 80er Welle einbauen müssen,weil sich der Halbmond auf der Kupplungsseite losgeschlagen hatte.Die Welle hab ich genausoweit weggefräst wie im Katalog beschrieben(ca 1mm weniger).Die Leerlaufgemischschraube ist 2 Umdrehungen draußen. Hast du einen Plan,wie das Mischrohr dimensioniert sein sollte? Ach ja ich habe auch noch ein Pk Lüfterrad drauf(1800g),dadurch sollte er doch auch leichter hochdrehen und aus dem Keller kommen,vorher war ein Orginal drauf.Daß er durch die fehlende Schwungmasse etwas Durchzug verliert ist schon klar,aber nicht so viel!
Schreib mal was du denkst.
Flo

Was hast du den beim ersten mal an der Welle gemacht und was
beim zweiten mal?
Hast du die Lehrlaufgemischkorrekturschraube wieder richtig
eingestellt?

Ich vermute zu lange Steuerzeiten.
Schreib mal

Markus

Servus!
Also meine Hauptdüse liegt bei 118 mit Sito plus und ohne bei 116. Und er fährt eigentlich noch leicht fett.Am Anfang hab ich mal eine 120er mit Orginalvergaser und -auspuff gehabt:war viel zu fett!
Wenn deiner eine 130 oder mehr braucht ist das zu viel.
Die Höchstgeschwindigkeit im 2.Gang ist ca 50km/h und im dritten ca 70km/h oder mehr.Hatte mal einen Simonini drauf:80km/h im dritten.Aber im vierten zieht er dann nix mehr gscheit.Bin froh wenn ich die 100 schaffe(Vespatacho ist halt auch nicht so genau!).Am Anfang hatte ich mal eine 23er Primär drin und da ist er immer seine 100-105 gelaufen.Mann mußte aber jeden Gang voll ausdrehen und im vierten mußte man sich schon ducken.Außerdem war die Beschleunigung nicht so toll.Also hab ich wieder kürzer übersetzt.
Ich hoffe daß ich dir ein wenig helfen konnte.
Flo
[:dance1:]

Also sind die Steuerzeiten Ok.
Für den Mallossi reicht das BE3 Mischrohr. Die Nebendüse sollte
mit 55/160 oder 50/160 in Ordnung gehen. Die Hauptluftkorrekturdüse sollte 160 sein.
Durch die leichtere Schwungmasse verliert dein Motor nicht an Durch-
zug sondern gewinnt an Durchzug! Durch weniger Schwungmasse hast du
aber auch nicht so einen großen Energiespeicher. Die Folgen sind
schlechterer Leerlauf (unruhig) und das anfahren könnte ein
bissel schwieriger werden.
Allerdings kann es auch sein, dass dein Vergaser im Leerlauf falsch
eingestellt ist und der Motor zu weinig Sprit bekommt, um anständig Kraft zu entwickeln. Kannst ja mal Die Gemischkorrekturschraube
ein bißchen rausdrehen und kucken ob es besser wird.

Du kannst mir einen Gefallen tun indem du mir auch ein paar Fragen bentwortest!!
Ich habe den gleichen Motor (bis auf das Pk-Lüft.) für meinen zweiten
Roller gebaut. Allerdings brauche ich eine wahnsinns HD (130 und
größer).
(Ist noch nicht eingefahren und noch nicht ganz eingestellt!)
Die Sache ist die: Der Motor läuft normal aber ich finde die HD
ziemlich groß und vermute daher Nebenluft. Allerdings zeigt der Motor
keine Symthome von Falsch-/Nebenluft!

  1. Welche HD fährst du?
  2. Wie schnell fährt dein Roller im zweiten und im dritten Gang wenn
    du ihn ausdrehen läßt?

Hoffe ich konnte dir helfen!
Gruß Markus

Ach noch was,
hast du deine Zündung richtig eingestellt?
http://mitglied.lycos.de/DrWorbel/zuendung.html