Verkabelung SIP Hupengleichrichter PX Lusso

Tach zusammen, 

Für meine PX Lusso Bj 1992 ohne Batterie habe ich einen neuen SIP Hupengleichrichter (http://www.sip-scootershop.com/de/products/hupengleichrichter+sip+fur_99260200) und einen neuen Frontscheinwerfer (http://www.sip-scootershop.com/main/base/Details.aspx?ProductNumber=58294600) gekauft. Alles eingebaut, beim Anschalten brennt die Halogenbirne sofort durch. Dann geht nur noch Fernlicht, das Rücklicht ist weg, der linke Blinker läuft, der rechte nicht. Und die Hupe tut's auch. 

Da SIP weder bei dem Hupengleichrichter noch bei dem Scheinwerfer eine winzige Anleitung dazulegt, habe ich so verkabelt:

 

1. Hupengleichrichter (von Vespa -> an neuen Hupengleichrichter)

Schwarz -> Schwarz

2 x Grün (gebündelt) -> Grün

erster Schwarz/Grün -> Schwarz/Grün

zweiter Schwarz/Grün -> Schwarz/Grün

Bei Grund und Schwarz ist alles klar, die beiden letzten Kabel - Schwarz/Grün - habe ich erstmal einfach mit den entsprechenden Gegenpolen verbunden. Sollte ich die einfach umdrehen?

 

2. Scheinwerfer (von Kabelstrang Vespa -> auf neuen Scheinwerfer, drei Anschlüsse Halogen, ein "totes" Standlicht)

Schwarz -> Schwarz

Blau -> Lila

Weiss - > Braun

Das gelbe Kabel vom Standlicht läuft einfach isoliert ins Leere (schwarzes Kabel ist am schwarzen Hauptkabel angeschlossen, so war's vorher auch).

 

FRAGE ALSO: habe ich alles falsch angeschlossen oder haben der "Durchbrennen" und die anderen Fehler einen anderen Grund? 

 

Danke euch…

Der Hupengleichrichter ist lediglich dazu da dein Wechselstrom in Gleichstrom zu verwandeln, damit Du eine "Hupe" und keine Schnarre hast (vom Gesetzt so festgelegt !).

Wenn deine Birnen durchbrennen, brauchst du einen neuen Spannungsregler. Der regelt die Spannungshöhe !