Vergaserproblem mit Cosa 200

Servrus Leut!

Habe eine Cosa 200, die bisher problemlos lief.

Letzen Sonntag musste ich leider Öl von einer OMV-Tankstelle nachfüllen. Gleich nach ca. 5km fing sie an zu ruckeln.

Gestern dann der „Super-GAU“:

Fuhr mit Ihr ca. 30Km nach Nürnberg.Als ich sie nach 15Minuten wieder starten wollte, ging nix mehr.

Erst als ich den Deckel der Vergaserwanne abschraubte, zeigte sie wieder kurzes Leben. Aber nicht lange! Sie soff ständig ab und nahm kein Gas mehr an.

Aber es gab zusätzlich ein neues Problem:

Fast der ganze Benzintank lief von selbst aus! Und zwar lief die Vergaserwanne ständig voller Benzin. Dieses lief dann links unten über die Gummidichtung und den Verschlußstopfen aus. Ständig beim Ankicken und auch während sie dann lief.

Vorher lief sie wie ne 1! Hatte immer Castrol-Öl nachgefüllt. Aber letzten Sonntag leuchtete die Öl-Mix-Anzeige im Cockpit. Ich fand leider keine Tankstelle mit Castrol-Öl. 'So musste ich das Vollsynthetische von 'ner „OMV“-Tanke (hiess früher DEA!) nachfüllen. Wahrscheinlich kommt der Vergaser damit nicht klar.

Wegen dem Problem mit dem auslaufenden Sprit, ist meine Vermutung, dass die Schwimmernadel hängt.

Da die Cosa ca. 30km von mir in Nürnberg liegen geblieben ist, müsste ich sie auch dort wieder flott machen.

Bin für jeden sinnvollen Tipp dankbar!!

Würdet Ihr mit einer Handpumpe versuchen, dass Öl rauszubekommen? Und wieder Castrol nachfüllen?Oder wie bekomme ich die Cosa möglichst unkompliziert wieder nach Hause?

Die Feineinstellungen kann man dann auch später machen. Erstmal muss ich sie wieder zum laufen bringen.

Im Prinzip sind es 2 Probleme:

  1. Die Cosa kommt mit dem neuen Öl nicht klar.

  2. Der Benzintank läuft beim Ankicken und auch während sie läuft ziemlich schnell über den Verschlussstopfen links unten an der Vergaserwanne aus.

Besten Dank für Eure Ratschläge!!

Erstmal danke für die schnellen Antworten!

Komme ich an die Schraube ran, ohne den Luftfilter oder den Vergaser zu zerlegen?

Wenn ich dich richtige verstehe, dann ist die Schraube links in der Vergasserwanne. Also auf der Seite, an der auch der Sprit rausläuft?

War heute abend noch schnell bei meinem örtlichen Vespa-Händler. (zum ersten und letzten Mal!!Solch ein Abzocker!):

Der behauptet steif und fest eine Cosa hätte keinen elektrischen Benzinhahn…

Frag mich blos, wo er denn sein soll, der mechanische:p

Der wollte nix erklären, sondern die Cosa mit seinem Hänger abholen und dann in der Werkstatt zerlegen. Solch ein selten blödes … wie dieser Händler ist mir selten begenet.

Denke ich werde den Hahn und die Schraube morgen schon finden.

Nochmal danke für die Antworten!

Komme leider erst heute abend dazu, die Cosa wieder flott zu machen.

Ich hoffe, du hast Recht und ich muss wirklich nur die Halterung vom elektrischen Benzinhahn wieder festziehen.

Bericht gibt’s dann morgen.

moin,
also ich glaube kaum das das Öl ein prob ist.
spricht eigendlich nix gegen vollsynt. öl.
ich würd mal benzin hahn zumachen.
dann den gaser abbauen,
mal aufschrauben und düsen & co. prüfen.
saubermachen. dichtungen checken.
dann wieder zusammenbauen und alle schrauben wieder fest ziehen. aber nicht zufest, denn nach zu kommt ab [;)]
good luck

Hi!

selbes prob hatte ich letzte woche. da machte meine cosa keinen mucks mehr. hatte auch sprit in der vergaserwanne. da war einfach nur eine schraube hinter dem e-benzinhahn lose. da hatt sie fremdluft gezogen und sprit rausgesabbert. ist in 5 minuten behoben!

gruß andre

Hi!

hats geklappt?

…nach 8 jahren endlich noch mal nen roller…