Vergaser kriegt kein Saft...

Also ich hab folgendes Problem:

Vergaser geöffnet und gereinigt (war eh kaum was drin außer etwas Ablagerung) - auch das Zulauf-sieb war nicht zugesetzt.

Sollte also OK sein.

Tank: Der scheint recht alt zu sein, da er noch das 3. Loch für die aufnahme eines Schwingsattels hat; ist aber zumindest dicht.

Hab zur Sicherheit zwischen Tank und Vergaser einen Benzinfilter gesteckt.

Jetzt passiert folgendes:

ich tret das Teil an und es fährt ungef. 500 m und geht dann aus (saugt aber kriegt kein Sprit vom Geräusch her).

Hab dann mal nachgesehen - das Schauglas des Benzinflters ist total leer und es kommt auch nichts nachgeflossen (Benzinhahn ist offen, Tank voll !)

Woran kann das denn liegen ? Stimmt was mit dem Benzinfiler nicht ?

Wenn ich den Schlauch am Vergaser abziehe, dann kommt sofort Benzin angeflossen.

Ach ja - auch bei geöffnetem Tankdeckel fahren bringt nichts.

So - hat jetzt noch einer ne idee, warum mein Vergaser nicht ordentlich mit Saft versorgt wird ?

Hab diesen Benzinfilter dazwischen gebaut:

SIP-Nr.: 27026600 [?[] [?[] SIP Benzinfilter

Könnt auch an verstopfter Tankentlüftung liegen
Machst den Hahn zu,bläst in den Schlauch

Bei geschlossenem Hahn giebts immernoch Verbindung zu dem langen Entlüftungsrohr im Tank

Lass das lieber mit den Zwischenfiltern
der Gaserfilter ist sehr gut

Unter der Schraube ist der Gaserfilter
son abgesägter Ringschlüssel im Bordwerkzeug kann recht brauchbar sein

Hört sich ja vielleicht bitter an, aber ich würde mal über nen neuen Tank und evtl. auch Benzinhahn nachdenken.

Motorrad

Auto

versuch vielleicht mal, dass du den tank an sich mal zerlegst und schaust, ob da was verstopft is, weil ja irgendwo noch ein Ventil sein muss, weil sonst ja ein Unterdruck im Tank is. Oder vielleicht versuchst es mal ohne Benzinfilter?

Sonst fällt mir auch nix ein.

Is wirklich sehr Eigenartig dein Problem!

Viel Erfolg!!

Original von Vespaseppel: Motorrad

Auto

www.smallframer.de
best Smallframe-Forum
mit Telefonsupport

Hatte erst den unteren drin und hab dann (nachdem ich gesehen habe, daß im Schauglas kein Sprit mehr ist) den anderen montiert (sieht aus wie der obige - bei SIP bestellt.

Das Ergebnis ist aber das gleiche - kommt kein Sprit nach…muß ichnochmal schauen ob ich den viell. tatsächlich falsch herum reingesteckt hab…glaub aber eher nicht…oder ist der SIP-Benzinfilter auch nur für Benzinpumpen geeignet ?

Zu 99 % dürfts an dem Zwischenfilter liegen
Die meisten sind für PKW.s gedacht,die haben ja ne Benzinpumpe,die den erforderlichen Druck liefert.Bei unsren Kleinen hast nur minimalen Falldruck und dazu ist jetzt der Durchflußwiederstand einfach zu hoch.
Fürs Moped/Motorrad giebts besondere Zwischenfilter aus andrem Material

Hab mal den Tank rausgemacht und einfach den Hahn geöffnet um zu sehen, was kommt:

R: Nix
Offen: Nix
C: ein Rinnsaal, wenn überhaupt - kann man nicht Fluß nennen.

Scheint also am Tank, bzw. Benzinhahn zu liegen - da kommt nix mehr durch. Und falsch herum eingebaut ist der Hahn wohl auch noch ???

Der Tank ist scheinbar schon uralt (Loch für Schingsattelaufnahme ist vorhanden !) - und ist wohl total zugesetzt. Befürchte nur, wenn man den Benzinhahn rausschraubt, daß das Teil nie wieder richtig dicht wird wenn man wieder einen Hahn reinbaut.


Original von Vespaseppel:
Lass das lieber mit den Zwischenfiltern
der Gaserfilter ist sehr gut

www.smallframer.de
best Smallframe-Forum
mit Telefonsupport

Jo - werd`s mal ohne versuchen - war nur ne Vorsichtsmaßnahme, da ich vermutete, daß Dreck aus dem Tank kommt.
Aber wenn der Vergaser schon einen Filter hat, dann sollte das erstmal reichen (bis er sich zugesetzt hat)…

Thanks !