Vergaser Einstellungen

Hallo liebes SIP-Scootershop Forum,

 

ich heiße Daniel, bin 31 und komme aus der nähe von Mainz in Rheinland-Pfalz. Ich fahre eine Piaggio ZIP RST 50 (ZAPC06) Baujahr 1996. Das gute Stück hat ca. 5600 KM auf dem Tacho original. Der ganze Roller ist in absolutem Originalzustand, also nichts verbastelt oder Getuned. Ich habe den Roller jetzt seit ca. 2 Jahren. Da ich anfangs Probleme mit einem verbauten Weber Vergaser hatte, habe ich mir ende letzten Jahres einen passenden Vergaser, gebraucht, von DellOrto Typ PHVA 12 QD besorgt. Als Bedüsung ist verbaut eine 72er HD (Hauptdüse) und eine 36er ND (Nebendüse). Was das Fahren betrifft läuft der Roller absolut zuverlässig, aber der Kaltstart als auch der Leerlauf, wenn der Motor betriebstemperatur erreicht hat, sind für mich nach etlichen Arbeiten nicht in den Griff zu bekommen.

Es wurde bisher der ASS (Ansaugstutzen), der Membranblock, der Benzin und der Unterdruckschlauch, der Unterdruckbenzinhahn (bereits 4 mal binnen 2 Jahren), die Zündkerze, der Ölpumpenriemen, die Variogewichte, der Luftfilter und der Keilriemen erneuert.

Weiterhin wurde die LiMa und der Spannungsgleichrichter gemessen. Diese sind beide ok.

Der Vergaser wurde immer wieder nach dem gleichen Prinzip versucht einzustellen. Motor ordentlich Warm gefahren, dann Motor kurz aus. Dann die Gemisch und die Standgasschraube beide rein. Dann die Gemischschraube 3 Umdrehungen raus und die Standgasschraube etwa 3-4 umdrehungen raus gedreht. Motor gestartet und die Standgasschraube so verändert das der Motor im niedrigsten Drehzahlbereich gerade noch so an bleibt und läuft. Dann die Gemischschraube langsam eindrehen bis der Motor die höchste Drehzahl erreicht und dann noch ca. 1/8 tel umdrehung wieder zurück. Zu guter letzt die Standgasschraube noch verdreht bis der Motor ruhig läuft.

Soweit so gut. Allerdings gibt es immer wieder das Problem das der Motor kalt zwar einigermaßen gut anspringt aber ohne Gas zu geben nicht an bleibt. Weiterhin geht der Motor im Leerlauf aus wenn der Roller einige KM am Stück Vollgas gelaufen ist. Nun ist mir aufgefallen das die Schraube an der Gaszugführung oben am Vergaser ganz hineingedreht ist. Ist es möglich das dort der Fehler liegt ? Wenn ja wie weit muss diese Schraube rausgedreht werden ?

Nach meinen bisherigen Kenntnissen soll das in etwa soweit sein das der Gaszug an der Führung nur noch maximal 1mm Spiel hat. Irgendwie fühle ich das aber nicht. Wie funktioniert das denn richtig ?

Ich hoffe ihr könnt mir helfen. Ich bin wirklich schon am verzweifeln.

 

Edit: Es wurde bisher auch schon mehrfach geprüft ob der Motor irgendwo Nebenluft zieht. Dies ist aber nicht der Fall. Weder über die KW-Simmerringe noch über den ASS oder Luftfilterschlauch.

 

Gruß

Daniel16121980

Sind HD und ND von Weber und jetztigem Vergaser gleich? konnte das nicht rauslesen, nur welche Aktuell drin sind. Und immer wenn ich mir einen neuen Vergaser gekauft habe, habe ich wenn überhaupt nur die Hauptdüse geändert bzw. nur die Standgas-Schraube verändert. Die Gemischschraube sollte eigentlich passen, speziell wenn alles Original ist. Sowas macht man eher bei getunten Rollern, da alles auf Original abgestimmt und so verkauft wird. Grob natürlich, aber ich musste nie die Gemischschraube verändern. Vergaser gleiche größe gekauft, eingebaut und los gefahren. Dann Kerzenbild angeguckt und ggf. HD geändert oder nur das Standgas verändert. Mich wundert es, dass du gleich so viele eigene Einstellungen am Vergaser vorgenommen hast. Ansonsten mal größere HD oder gar 14,5er testen, bei mir fahren alle Zip mit 14,5er rum (bzgl. Spritverbrauch) und kennen dieses Problem gar nicht. E-Choke´s empfinde ich bei extremer Kälte als träge und seit dem ich Manuellen Choke hab, geht der Roller schneller an. Im Sommer wars mit E-Choke gleich, im Winter brauchte es 2 Kicks mehr. Ansonsten war alles gleich. Choke´s können meiner Meinung nach also viel ausmachen. Und nach meinen Erfahrungen, muss man die Vergaser nicht einstellen, sondern einbauen und losfahren. Nur wenn man merkt, da fehlt noch was bzw. sicherheitshalber mal Kerzenbild angucken, dann die HD verändern oder das Standgas, aber mehr brauchts eigentlich nicht.

[View:http://www.youtube.com/watch?v=aRNUfDU8ljw]

@ facesplitt

 

Nein die Bedüsung HD und ND zwischen dem vorigen Weber und dem jetzige DellOrto sind nicht gleich. Der Weber hatte als HD eine 75er und als ND auch eine 36er drin. Allerdings muss der Weber sowas von ausgelutscht gewesen sein, da die Einstellerei an der Standgasschraube nie ragiert hat und wenn dann ganz Schlagartig. Soll heißen das eine feine Abstimmung nie möglich gewesen ist somit.

Der DellOrto hat jetzt eben dann die HD 72 (so wie es in der BE steht) drin und ND 36. Der DellOrto war auch leider nicht Fabrikneu sondern über das bunte Auktionshaus gebraucht erworben. Ich musste lediglich nur auf die Typbezeichnung achten. Beim Piaggio Roller muss der Vergasertyp die Endung QD haben. Diese weist darauf hin das die Einstellschrauben für Luft und Standgasregulierung, in Stromrichtung rechts am Vergaser angebracht sind. Es gibt nämlich auch Vergaser wo diese Schrauben in Stromrichtung links am Vergaser angebracht sind und somit nicht passend für Piaggio Roller sind. Ich habe mich bei der Vergasergröße auch streng an die BE Angaben gehalten. Hierin steht das es dann u.a ein DellOrto PHVA 12 sein muss oder Wahlweise der Weber 12 OM (welcher vorher verbaut war).

Demnach kommt für mich ein Vergaser mit 14er Durchlass leider nicht in frage. Ich weiß das es ohne anlass niemals zu einer Überprüfung durch Polizei kommen würde, möchte aber dennoch 100%ig Legal bleiben. Ich habe nämlich den Autoführerschein Klasse B und da ich u.a eine kleine Tochter von 21 Monaten habe möchte ich den Führerschein nicht leichtfertig aufs Spiel setzen.

Den E-Choke habe ich jetzt auch schon mehrfach nach Fachanleitung eines Piaggio-Mechanikers überprüft und demnach funktioniert er einwandfrei. Ein Verklemmen der Chokenadel ist nach Überprüfung Gottseidank auch nicht gegeben.

Das blöde an der ganzen Sache ist das ich jetzt von mehreren Zweiradmechanikern der Fachrichtung Piaggio unabhängig voneinander sehr Unterschiedliche Aussagen bezüglich der Grundeinstellung der Luftregulier- und Standgasschraube habe. Der eine sagt das die Grundstellung der Luftschraube 2,5 Umdrehungen raus beträgt, der andere sagt 1,5 Umdrehungen und wiederum ein anderer sagte ich solle den Motor Warm fahren (muss ja immer vor einer Einstellung am Vergaser gemacht werden), dann die Luftschraube 3 Umdrehungen raus und die Standgasschraube soweit raus das der Motor gerade eben noch so läuft. Dann die Luftschraube ganz langsam eindrehen bis der Motor seine höchstmögliche Drehzahl erreicht und die Luftschraube dann noch ca. 1/8 Umdrehung wieder zurück. Abschließend das Standgas noch so einstellen das der Motor ruhig und sauber im Leerlauf läuft. Habe alle 3 Varrianten ausprobiert und komme zu keinem Zielergebnis.

Abschließend sei noch erwähnt das ich den Vergaser, da er ja gebraucht und höchstwahrscheinlich von einem anderen Piaggioroller gewesen ist, an meinem ZIP durch neu Einstellen ja anpassen muss. Leider ist das bislang aber wie gesagt ein Fass ohne Boden.

Gruß

Daniel16121980

Hallo Daniel ich habe eine Zip SSl 25 und das gleiche Problem. Mein Roller springt jetzt nur mit Starthilfespray an und wenn der Motor warm wird, geht er auch unter dem Fahren aus. Ich hab auch schon einiges probiert, wie in meiner Anfrage auch schon geschildert. Hab jetzt einen neuen Choke bestellt, ich glaub, das es daran liegt.lg Peter

Hi 

Wer kein Bock auf das ganze Gelaber hat: in der 4ten Minute wird das Thema mit 2 Sätzen abgefrühstückt:

Gemischeinstellschraube 2,5 Umdrehungen raus, dann solange reindrehen, bis der Motor max. aufdreht. Weiterhin unklar: warm oder kalt. Ich gehe Mal von warm und ausgefahrenem Choke aus ... (also nicht warmfahren, Schlüssel raus und dann direkt testen sonst ist der Choke wieder offen)

Grüße 

Hi,

möchte nur anmerken, dass in meiner BE folgendes drinsteht:

Vergaser:

Weber - 12OM - HD: 74

wahlweise:

Dellorto - 12 - HD: 86

Keine Angabe zur ND. Insofern scheint es so, als müsste jeder selber schauen, was bei ihm steht ...

Kannst Du - Daniel - Mal bitte erklären, welche neuen Erkenntnisse aus dem Video Dir tatsächlich weitergeholfen haben? Wenn ich es richtig sehe, beschreibst Du doch genau die vorgehensweise aus dem Video in diesem Post, oder was ist anders? Ein Video ist eben zum Schrauben ziemlich unpraktisch, weil man - also ich zumindest - beim Schrauben schmutzige Finger und zudem noch kein WLAN habe. Wenn das Video dann noch 15 min geht und der Typ einem das Ohr wegquatscht, frag ich mich echt, wieso ausgerechnet das Video jetzt so wahnsinnig geholfen hat.

Grüße

Sooo,

nach langem hin und her ist es endlich gut. Ich bin zufällig im Netz auf ein Video bei YouTube gestoßen in dem ein Vergaserhändler Vor- und Nachteile sowie die Grundeinstellungen unterschiedlicher Vergasertypen und Herstellern erklärt. Darunter natürlich auch DellOrto. Habe das dann so gemacht wie im Video erklärt und der Hirsch läuft endlich zuverlässig.

 

Für allie die das eventuell Interessiert, hier einmal der Link zum Video:

 

http://www.youtube.com/watch?v=aRNUfDU8ljw

 

Die Erklärung für den DellOrto ab Minute 3:52

 

Gruß

Daniel16121980