Tachoproblem PX 80

Hallo Vespafreunde,

ich habe meiner PX 80 Bj 92 eine neue Tachoschnecke eingebaut nachdem ich beim Bremsbackenwechsel die alte Tachoschecke zerstört habe. Nun habe ich das Problem das der Tacho nicht die richtige Geschwindigkeit anzeigt. Das habe ich mit einem provisorisch montierten Fahrradtacho kontrolliert. Bei Tempo 50 laut Fahrradtacho zeigt Vespatacho nur knappe 40 und bei Tempo 80 nur 60. 

Bin dankbar für jeden Tip

Hallo, 
dein Problem hast du uns geschildert. Nun fehlen noch weitere Details, um der Sache auf den Grund gehen zu können. Du sagst nichts darüber, ob der Tacho vorher auch schon falsch angezeigt hat. Können wir also davon ausgehen, daß der Tacho erst zu spinnen anfing, als du die neue Schnecke eingebaut hast?

Wenn ja, welche Schnecke hast du denn eingebaut: die graue oder die weiße?
Welcher Tacho ist genau eingebaut und bis wieviel km/h geht der?

Die falsche Schnecke könnte dein Problem erklären. Auch könnte die Tachonadel durch die defekte Schnecke zu stark (auf Anschlag) ausgeschlagen haben und sich etwas verdreht haben (und so zeigt sie etwas weniger an).
Oder du hast versehentlich einen Tacho von der PK XL1 drin, der nur bis 100 km/h geht...

 

Die weiße Schnecke passt zwar mechanisch gesehen, wurde aber bei der PX 80 E Lusso nur bis 1990 verbaut. Das ergibt sich aus der Artikelbeschreibung bei SIP.

Wenn dein Fahrzeug Bj. 1992 ist, dann ist die graue die richtige.

Die Farbe codiert bei den Schnecken Anzahl der Zähne, Steigung, Durchmesser etc.

 

 

Hallo,

der Tacho hat immer funktioniert nur die Tachonadel hatte leichte Zuckungen. Ich habe die weiße Schnecke eingebaut die eigentlich laut SIP auf meine Vespa passen sollte. Der Tacho ist noch der originale. Der Tacho ging bis ich die Bremsbacken erneuert habe, danach gar nicht mehr weil ich bei der Radmontage die alte Schnecke die übrigens grau ist zerdrückt habe.