Startprobleme bei Piaggio Storm

Hallo,

habe mir eine gebrauchte Piaggio Storm gekauft, die 2 Jahre gestanden hat und nur 1500 km drauf hat.
Da Probleme am Lenkrad waren wegen versuchten Diebstahls habe diese an einen mechaniker gegeben der den Schaden behoben hat und die üblichen Wartungsarbeiten nach solanger Standzeit gemacht hat wie z.B. Vergaser entstopen etc.

Nach dem ich jetzt 4 Wochen problemlos gefahren bin und es richtig genossen habe weils mein erster Roller ist, habe ich nun seit 5 Tagen jeden Morgen Probleme die Maschine zu starten.

Wenn ich mit dem elektronischen Starter anmachen, geht die Maschine kurz an säuft nach 1 Sekunde ab und lässt sich nicht mehr starten. Ich muss dann immer Benzin in den Zundkerzenschacht spritzen damit ich die dann wieder zum laufen kriege. Dies passiert mir nun seit 5 Tagen jeden Morgen.

Freunde, könnt ihr mir helfen? Will nämlich ins „Do it Youself“ Geschehen einsteigen und vielleicht könnt ihr mir sagen was ich jetzt erstmal für mögliche Teile am Roller checken sollte.

Danke

José

Alte Leier, kenn ich von meinem NRG.

Bevor Du einen neuen Choke kaufst, würde ich den Choke ausbauen, reinigen und wieder einbauen. Damit könnte das Problem schon behoben sein.
Wenn nicht, dann mußt Du die Nebendüse reinigen. Das ist die Düse, die im Choke steckt. Diese Düse setzt sich gern mit verharztem 2-Taktöl zu. Ich mußte die bei meinem NRG alle paar Monate reinigen.

Wenn Du jetzt meinst, [red]aber der Vergaser ist doch gereinigt worden[/red]. Dann kann die Düse doch zu sein, weil sie sehr fein ist und sogar das Ultraschallbad versagen kann. Ich habe sie immer mit einer extrem dünnen Nadel gereinigt. Man kann mit dem bloßem Auge nichts erkennen, aber meist ist sie zu.

Versuchs mal, gruß heroe[:smokin:]

Salve, ich gehe mal davon aus das der Roller im warmen Zustand brav starten kann und die Probleme nur auftreten wenn er kalt ist. Dann ist warscheinlich der Automatikchoke defekt.
Das Teil sitzt auf dem Vergaser und muß dann warscheinlich ausgetauscht werden. (Hatte das Probl. schon bei einigen Automatiks.)
Grüße Thörty

Wenn Du von oben auf den Vergaser schaust, ist da so ein schwarzes Teil mit einer Plastikkappe, in das ein Kabel geführt wird. Das ist mit 2 Schrauben und einem ovalen Ring auf dem Gaser festgeschraubt. Wenn Du bis jetzt alles bejahen kannst, dann herzlichen Glückwunsch, Du hast den Choke gefunden.

Ausbauen und reinigen, gegebenfalls überprüfen, wie oben beschrieben.

Das der Motor läuft, wenn Du Benzin in das Zünkerzenloch spritzt ist schon mal ein gutes Zeichen. Du solltest aber ein wenig 2-Taktöl beimischen, weil der Motor ja über das Öl geschmiert wird. Ein 2-Takter hat keine Ölwanne und einen Motorölwechsel findet ja auch nicht statt, da das Öl dem Benzin beigemischt wird, bzw. in den Vergaser gesaugt und mit Benzin und Luft vernebelt wird. Du solltest Dir unbedingt mal ein Buch über 2-Takter zulegen.

Wenn Du Benzin in das Kerzenloch spritzt, tust Du es halt nur am anderen „Ende“ des Motors rein und es wird im KWG verwirbelt und zur Zündung gebracht. Folglich springt der Motor an.
Vermutlich geht er aber gleich wieder aus, da ja nix durch den Vergaser kommt.

Wenn Du keine Lust hast, den Choke zu reinigen oder zu checken, dann kannst Du ja solange Benzeng in das Kerzenloch spritzen bis der Motor warm ist. Irgendwann bleibt er dann an ;D ;D ;D

Gruß heroe[:smokin:]

Hi, PK-Opa meinte Gaser, das ist die Kurzform von Vergaser.

Zum Choke: Ich hoffe das Deine Batterie genug Saft hat, sonst tut sich beim Choke nix. Natürlich muß man die Zündung anschalten, also den Schlüssel auf on.

Wenn Du das Chokeloch mit dem Finger zuhälst, dann sollte der Roller starten. Wenn nicht ist die Düse verstopft. Ich sagte schon, daß das Düsenloch sehr fein ist und man gute Augen haben muß um etwas sehen zu können.
Wenn Du einen Faden durschieben kannst, dann ist die Düse sauber und der Choke, bzw. die Stromzufuhr zum Choke defekt.

Wenn genug Saft auf der Batterie ist und die Chokenadel nicht länger wird ist ebenfalls der Choke, bzw. die Stromzufuhr zum Choke defekt.
Im Choke ist ein auf Wärme reagierendes Silicon, daß bei angeschalteter Zündung, bzw. laufendem Motor, sich ausdehnt.
Da die ausdehnung nur in eine Richtung erfolgen kann, schließt die Chokenadel, nach einer gewissen Zeit die Anreicherungsdüse und der Motor wird nicht mehr so fett gefahren.

Frag doch mal im Freundeskreis, ob nicht jemand auch solch einen Choke hat. Ich glaube das ist wie mit den Ölpumpen, da gibt es auch nur einen Hersteller. Ihr könnt dann Versuchsweise mal einen anderen Choke ausprobieren, dann bekommst Du Gewissheit ob er kaputt ist oder nicht.

Gruß heroe[:smokin:]

Bitte Bitte ein Bild schicken!!
Hab noch nie einen Roller mit Lenkrad gesehen!![:D]

Original von Thoerty: Salve, ich gehe mal davon aus das der Roller im warmen Zustand brav starten kann und die Probleme nur auftreten wenn er kalt ist. Dann ist warscheinlich der Automatikchoke defekt. Das Teil sitzt auf dem Vergaser und muß dann warscheinlich ausgetauscht werden. (Hatte das Probl. schon bei einigen Automatiks.) Grüße Thörty

Würde das heissen, das ich dann theoretisch mit dem Kickstarter starten könnte?

[red]Automatik-Choke-Test-Anleitung[/red]

Choke bei kaltem Roller ausbauen, dann auf einen Zollstock oder ähnliches legen und Zündung einschalten.

Jetzt sollte die Nadel des Choke langsam länger werden, will sagen die Nadel verschließt die Anreicherungsdüse, wenn der Choke im Vergaser eingebaut wäre.

Kann aber ein paar Minuten dauern, bis man etwas feststellen kann, aber die Gesamtlänge des Choke sollte sich vergrößern. Bleibt die Länge gleich, dann ist der Choke oder die Stromzufuhr zum Choke defekt. Das heißt der Choke ist immer geschlossen und beim Kaltstart kickt man sich einen Wolf.

Gruß heroe[:smokin:]

Wenn, falls der Automatikchoke defekt sein sollte kannst Du ihn weder mit E- noch mit Kickstarter starten (es sei denn Du kickst oder E-st solange bis der Motor warm ist;D )
Düse wie Heroe sagt säubern, neue Kerze und test, am end läuftst dann wieder wenn nicht kann man den Choke bestimmt auch testen (hab nur keine Ahnung wie).
Thörty

Hey, ich danke Euch für die Tips, nur muss ich ehrlich zugeben das ich ein absoluter Laie bin und genauere Erklärung benötige.
Ich habe jetzt eine Klappe die am Grund des Stauraums(also unter Sitz) aufgeschraubt und sehe nun direkt von oben auf den Vergaser(mein Vater sagt es wäre der Vergaser ;o) ) drauf. Dort sitzen zwei Stecker drauf von denen ich nicht weiss welcher der Choke ist, ein Ding sieht elektronisch aus und hat zweit aufgemalte Punkte (blau/rot) und das andere Ding sieht eher aus wie eine kleine Leitung, kanns aber nicht genau erkennen obs auch ein Kabel ist)
Wenn ich Euch aber richtig verstehe muss ich nicht den Stecker vom Choke abmachen, sondern das andere Ende richtig? Und wie komme ich da genau dran?

Eine andere Frage, welche Erklärung hat es das der Motor anspringt wenn ich Benzin in den Zundkerzenschacht reinspritze und starte? Liegt es wirklich am Choke? Sorry das ich so blöd frage, aber ich habe noch nie vorher in meinen Leben ein Roller gehabt und mir fehlt einfach das Verständniss.

Danke Leute

Original von heroe: ...wenn Du keine Lust hast, den Choke zu reinigen oder zu checken, dann kannst Du ja solange Benzeng in das Kerzenloch spritzen bis der Motor warm ist.

Hi Heroe, hab das mal so gemacht wie du empfohlen hast: Choke vom Vergaser abgeschraubt. Der Stift vom Choke war absolut sauber, hab mit einer dünnen Nadel sicherheitshalber die Düse am Vergaser putzen wollen, in die der ChockeStift reingeht, aber da war auch kein Dreck. Hab dann den Choke Test gemacht zu dem Vorgang hab ich allerdings noch einige Fragen um sicher zu gehen:
Ich muss nur den Zundschlüssel auf ON drehen oder? Also nicht direkt starten, richtig?
Wenn ja, ich habe Schlüssel auf ON gedreht und 5 Minuten gewartet, der Stift ist nicht weiter rausgekommen.
Meinst DU das der Choke defekt ist? Oder kann es auch an der Stromversorgung liegen? Wenn ja, was kann ich diesbezueglich noch überprüfen bevor ich einen neuen Choke bestelle, oder glaubst Du es liegt hauptsächlich nur am defekten Choke?

Danke Mann du bist schon eine grosse Hilfe!

Original von PK_Opa: Beim Kaltstart kein Gas geben,den Gasre richtig einstellen.- Wie steht in meinem Forum - http://50ccm.de.tt

Gasre!?! Gasregulator? Ist das so ein kleines Stellrädchen in der Nähe vom Auspuff? Wie stelle ich das optimal ein?
Hab leider nichts in deinen Forum finden können?

Beim Kaltstart kein Gas geben,den Gasre richtig einstellen.- Wie steht in meinem Forum - http://50ccm.de.tt