Spannungsregler 5 polig Vespa P 200 e ohne Blinker

Hallo Community! :)

bin gerade einwenig am Verzweifeln zwecks dem Spannungsregler meiner Vespa P200e (PX alt) ohne Blinker. Habe einen AAB+MG Regler welcher jedoch nicht die gewünschte Ladespannung für die Baterie ausgibt. Weiters weiß ich ich nicht genau was ich mit dem B+ Stecker machen soll, da ich ja kein Blinkerrelais habe. Die Wechselstromspannung von der Lima zum Spannungsregler habe ich mit ca 30 V AC gemessen, was passen sollte. Stecke ich bei B+ ein Kabel an, welches jedoch nach 10 cm einfach aufhört und nirgends angeschlossen ist, liefern die Kabel zur Batterie eine Gleichstromspannung von ca 3 Volt (leider zuwenig um Batterie zu laden). Stecke ich das Kabel von Stecker B+ aus, wird keine Spannung gemessen (scheint mir irgendwie komisch, das ich ja dieses Kabel gar nicht brauche wenn ich keine Blinker habe). Hatte jemand schon mal ein solches Problem und kann mir weiter helfen? Danke schon mal vorweg :D


Hallo,

leider kann man die Frage mangels weiterer Info nicht beantworten. 
Man müßte zuvor wissen, welches Modell/Bj. der Roller GENAU ist, ob der Kabelbaum noch original oder verbastelt und welche Zündgrundplatte verbaut ist.


Es scheint etwas nicht in Ordnung zu sein,  denn du schreibst "PX/E alt OHNE Blinker aber MIT Batterie". Das gab es so nicht; wenn dieses Modell eine Batterie hat, sind immer Blinker dran, denn die Batterie bei der PX alt versorgt Blinker, Bremslicht und Hupe mit Gleichstrom.

Messung von 3V Gleichstrom
Am B+ Anschluß des Reglers mißt man getaktete Gleichspannung, was mit einem normalen Multimeter gar nicht korrekt möglich ist. Man muß ein true-RMS Gerät verwenden. Auch wird zum Reglercheck an der Stelle gar nicht die Spannung, sondern die Stromstärke (in Ampere) gemessen, hier benötigt man eine Prüfanordnung mit Lastwiderstand + Drehzahlmesser. Es funktioniert nicht, einfach ein Multimeter dranzustecken! Die Prozedur ist im Werkstatthandbuch beschrieben.


Nehmen wir mal an, daß der Roller tatsächlich soweit original ist, und nur die Blinkanlage illegalerweise ausgebaut wurde.
Hier es ist nämlich egal, ob das graue B+ Kabel vom Regler tatsächlich am (nicht vorhandenen) Relais angesteckt ist...an dem entsprechenden Relais-seitigen Stecker sollte nämlich gleichzeitig ein weiß-schwarzes Kabel dran sein, welches zum Zündschalter auf dem Lenkerdeckel geht und darüber der B+ Anschluß korrekt mit dem Bordnetz verbunden ist.

Es gab die P/E alt auch ohne Blinker - da war dann aber auch nie eine Batterie und vor allem eine andere ZGP und eine 6V-Bordelektrik drin.

Merkst du nun, daß deine Angaben somit irgendwie widersprüchlich sind - oder eben Infos fehlen, daß an dem Roller etwas umgebaut wurde?

 

Falls sich der Roller in Originalzustand befindet: es gibt Schaltpläne, in denen die korrekte Verkabelung des AA+BMG Reglers gezeigt wird. Im Falle, daß die Elektrik verbastelt ist oder/und eine andere ZGP verbaut wurde, muß sie zwangsläufig so wiederhergestellt werden, daß ein korrekter Anschluß mit allen erforderlichen Kabeln möglich ist.

Am Roller vor Ort wird ein Vespakundiger sofort sehen, was evtl. verkehrt ist (falls das so ist).