So ich habs gemacht! DR 133 statt DR 85 2,54 statt 3,XX 19.19 statt 16.16 usw

Hallo Vespagemeinde,

ich hab jetzt endlich meiner kleinen Vespa einen größeren Zylinder verliehen, eine Rennkurbelwelle verbaut, die Lager und Simmerringe getauscht, alles vorher schön gefräst Kopf und Zylinder leicht  geplant, größeren Ansaugstutzen poliert und eingebaut, größeren Vergaser 19,19 mit offenem Luftfilter eingebaut, mit großer Düse (90er) usw. an Sito Plus. mit 2,54 primär.

Sie sprang SOFORT an ! Ich kann zwar kaum den Kickstarter treten aber Sie springt wie eine Wucht an (17°vOT).

Da ich den Motor zerlegt hatte und mir dabei aufgefallen ist das die Schaltzüge auf der letzten Seele pfeifen hab ich diese auch getausch und leider noch nicht richtig eingestellt.

WAS Jetzt !!!

Kurz nach dem anspringen fahr ich sie und sie geht ect gut, dreht aber im Leerlauf sehr hoch, Choke rein, - aus. choke raus ankicken -rennt. denke nach der üblichen Warmfahrphase alles klar choke rein und - nich viel ! drehe den GAshan voll auf und - immernoch nich viel ! Also choke wieder raus ankicken und fahren mit choke ! höher Geschwindigkeit, höhere Drehzahl, aber dann dieses metallische Hämmern ! Nur wenn war und höhere drehzahl !!!

 

Ich denke : zu kleine Vergaserdüse, oder vergaser sitzt zu, und zu geringer Abstand Kolben-Zylinderkopf (OT) ?

 

HAT JEMAND VON EUCH ANDERE VORSCHLÄGE ?

 

Alle Dichtungen sind neu und mit Hylomar verklebt, auf der Einlassseite holt man sich fast nen Knutschfleck wenn man die Hand davor hält ! Soll heißen : Nebenluft kann ich mir fast nicht vorstellen !

Was hab ich nicht bedacht Helft mir bitte !

wenn sie kalt ist und ich mit choke fahre zieht sie wie die Hölle !

Denke auch dass er Nebenluft zieht!

mit choke fährt sie gut und ohne choke kommt garnix??

mein kumpel hatte das problem mit seiner CBR („BÄH“)
bei ihm war das problem ganz leicht.
es war nur der vergaser etwas locker schau am besten da mal zuerst nach.

ja oder dein luftfilter den du auf dem vergaser hast ist viel zu groß und die gute zieht zu dadurch zu viel luft.
haste mittlerweile mal nach geschaut?
irgendwo kommt auf jeden fall luft hin wo die nicht hingehört

Ich denke auch mal Falschluft

hi,

tausch doch mal den Filzring am Ansaugstutzen- bin sicher an dem liegts.

 

greets

So jetzt bin ich zu ein Bischen was gekommen,

hab dem Vergaser mal ne 105 verpasst und schwuups sie läuft, das Metallische Hämmern, Quetschspalte überprüft und mit Dichtung aud 1,1mm gebracht vorher 0,65mm Das ist auch weg.

Original SB19.19 V50 Luftfilter drauf, Alles wieder schön stramm aund dicht angezogen und ab!

Kompressimeter sagt max 15,7 bar (ist das viel ?)

Hab sie dann gestern mal auf der Straße gehabt, WOW hab mich aber nicht getraut im Stadtverkehr mehr als 95 zu knattern, außerdem immer ganz hösch und auf die Drehzahl achten.Ich muss jetzt nur noch ein Bischen am Leerlauf feilen. Kerzenbild begutachten und dann mal am ZZP drehen.

Vielen Dank für Eure Hilfe !