SIP Performance Zündung in eine V50 verbauen?

Hallo SIP Community, 

ich spiele mit dem Gedanken meine V50 Smallframe (Motorkennzeichen V5A2M) von 6V auf 12V umzurüsten. Die SIP Performance Zündung (Art.Nr. 51009RA0) klinkt nach der All-In-One Lösung. Nach längerer Recherche habe ich aber keine Montageanleitung, Montage Fotos oder Ähnliches gefunden. In dem Video von SIP wird die Montage an einem anderen Modell gezeigt. Insbesondere habe ich gelesen, dass es schwierig ist den zusätzlichen Spannungsregeler und Eletronikeinheit zu montieren. Da es keinen Halter oder sonstige gute Stellen für die Befestigung gibt.

Deshalb meine Frage, ob von euch jemand Erfahrungswerte hat? Herausforderungen und Lösungen nennen kann? Auf der Artikelseite klingt alles easy. Bilder von der Montage wären ein großer Vorteil.

Danke für eure Tipps und Erfahrungsberichte. 

Der Erregerspulenkranz ist versetzt (also falsch) aufgesetzt.

Das sieht man an der Position der 3 schwarzen Bauteile (Zünderregerspule & 2 Pickups).


Bitte die 3 kleinen Inbusschrauben wieder entfernen, dann den Kranz  im Uhrzeigersinn um 120 ° (eine Schraubenposition weiter) drehen und montieren.

 
Die Zündgrundplatte selbst (das gefräste Aluteil) sitzt korrekt, es kann ja auch nur in dieser Position montiert sein, da nur an einer Stelle die Freiklinkung für den aus dem Motorgehäuse ragenden Motorbolzen ist.


Bitte mit Schrauben & Rosetten montieren wie auf Seite 5 der aktuellen Anleitung vorgesehen - falls diese nicht vorliegt, auf der Shop-Artikelseite downloaden.

 

Bitte Motor erst in Gang setzen wenn die Zündung korrekt montiert und eingestellt ist.
Im Zweifel Fachmann vor Ort hinzuziehen.

 

Danke für den Hinweis. Ich war wirklich irritiert, dass der Zündspulenkranz falsch montiert ist. Da ich nicht gewusst hätte, wie die Kabel gepasst hätten ohne die Grundplatte stark zu bearbeiten. Gut das wir das noch geklärt haben. Hab auch ein Foto zugeschickt bekommen, wo jemand auch an seiner V50 Smallframe die Zündung montiert hat und die gleiche Position/Ausrichtung des Zündspulenkranz hat.

Da meine Vespa leider nicht direkt bei mir steht, sondern in der Werkstatt, habe ich es noch nicht geschafft. Werde wenn es blöd läuft erst am kommenden Wochenende dazu kommen und mich dem Thema Zündzeitpunkt widmen. Ich denke aber, dass ich es verstanden habe und bin zuversichtlich das es funktioniert. Würde mich dann mit dem Ergebnis melden bzw. es auch in Bildern dokumentieren.

 

Ich bin gerade dabei die SIP Performance Zündung in meine V50 Motorkennung V5A2M einzubauen.

Bei der Montage der Zündgrundplatte kamen mir schon die ersten Fragezeichen? Die Halteschrauben der Zündgrundplatte werden von den Zündspulen verdeckt. Bedeutet, ich musste erst die Zündplatte ohne die Zündspulen montieren und ausrichten und konnte dann erst die Zündspulen montieren. Laut Beschreibung sollte dies eigentlich nicht so sein. Aber anderes geht’s nicht.

Nachdem ich die Zündplatte mit Zündspulen montiert hatte und diese grundausgerichtet habe, ging es weiter mit der Einstellung des Zündzeitpunkts:

  • Gradscheibe drauf
  • Kolbenstopper rein
  • Polrad im Uhrzeigersinn gegen den Kolbenstopper
  • Gradscheibe auf 0 gestellt
  • Polrad gegen den Uhrzeigersinn gegen den Kolbenstopper 
  • Wert notiert 256 Grad und durch zwei geteilt 128 Grad für OT (Finde die Werte generell hoch im Vergleich?)
  • Kolbenstopper entfernt
  • Polrad auf den Wert 128 Grad gestellt

Laut Beschreibung sollten jetzt eigentlich die Markierung auf dem Polrad mit der Markierung T (Timing) auf der Zündplatte fluchten. Aber die Markierungen vom Polrad liegt auf der anderen Seite.

Was habe ich falsch gemacht? Die Zündgrundplatte kann nicht anders montiert werden. Kann ich den Motor versuchen zu starten und abblitzen oder kann die Zündung so falsch eingestellt sein, dass ich den Motor schrotte?

Okay. Da hatte ich einen Denkfehler.

Was sagst du zu der Montage der Grundplatte? Ich habe Sie durch die Löcher in der Platte montiert, was aber dazu führt das die Zündspulen diese verdecken. Alternativ geht es nur über die äußeren Montagelöcher im Motorblock, dann wird die Grundplatte aber nur über die Plätchen gehalten und keine Schraube geht durch die Platte. 

In der Beschreibung ist dies anders abgebildet bzw. die Platte an sich größer. 

Nach einer Woche Pause habe ich es geschafft. Grundplatte ist jetzt an den richtigen Befestigungspunkten montiert. Auch das mit dem Einstellen des Zündzeitpunkts hat jetzt wie erwartet geklappt. Hab sie jetzt auf 18 Grad abgeblitzt, da 75ccm Zylinder von D.R..

Sie ist direkt angesprungen und hat hervorragendes Licht. Im Standgas noch was unruhig, aber erste Probefahrt war erfolgreich.

Danke nochmal für eure Hilfe!!!

 

Bzgl. der Position des Erregerspulenkranzes. Dieser lässt sich nicht anders montieren oder um 120 Grad eine Befestigungsposition weiter auf der Grundplatte. Weil dann die Aussparung für die Kabel zum Durchziehen nicht passt. Deshalb irritierend mich deine Aussage jetzt stark.

Ich kann es nochmal prüfen, muss es ja eh demontiert, um die Befestigungsschrauben für die Grundplatte zu versetzen. Aber ich glaube nicht das es passt, weil an dieser Stelle die Kabel vom Erregerspulenkranz weggehen und es trotz Aussparung selbst an dieser Stelle eng ist. Würde ich die es anders montieren, würde der Kranz nicht plan aufliegen und die Kabel gequetscht werden.

Ich sehe ein, dass es in der Beschreibung anders aussieht bzw. dort der Kranz eine andere Position hat. Aber dies ist ein anderer Motor wenn mich nicht alles täuscht, oder?

 

Die Dinger sind keine Zündspulen, sondern Erregerspulen.

Die einzige Zündspule die es hier gibt befindet sich in der schwarzen Box, die aussen angeschraubt wird.

Ich kann dir bei deinen Einbauschwierigkeiten von hier aus nicht weiterhelfen.

In der bebilderten Einbauanleitung wird alles passend beschrieben. In der aktuellen Version der Anleitung (Download) wird auf Seite 5 auf Smallframemotoren eingegangen, es ist auch zu sehen, wo die Befestigungsschrauben für die ZGP hinkommen.

Anbei Bilder, wie ich das Ganze aktuell montiert habe:

 

Meine Frage hier, muss ich die Befestigungsschrauben in die äußeren Schraubenlöcher im Motorblock schrauben? Und die Zündgrundplatte wird dann durch die Plätchen gehalten? 

Ausrichtung der Zündgrundplatte:

Abbildung in der Beschreibung:

Danke für die Rückmeldung.

Ich habe mich künstlerisch versucht und eine Skizze erstellt, die es hoffentlich nochmal bildlich verdeutlicht und zusammenfasst, um Missverständnis auszuschließen.

Wenn ich euch richtig verstanden habe, soll der Spulenkranz auf der Zündgrundplatte, wie folgt positioniert werden (Skizze ist auf 12 Uhr ausgerichtet):

Bedeutet, das Befestigungsloch auf der Zündgrundplatte (blaue farbliche Markierung) muss mit dem Befestigungsloch auf der Zündgrundplatte übereinstimmen, wo sich die T-Markierung befindet? Habe dies in der Skizze markiert.

Ich habe mir nochmal die Produktfotos angeschaut. Dort sieht man, dass die Kabel beim Erregerspulenkranz genau hinter der Zündererregerspule weggehen. Genau dort habe ich auch auf die Öffnung in der Grundplatte für die Kabel positioniert. Wenn ich jetzt die Erregerspulenkranz um 120 Grad drehen würde, würden die Kabel einer Stelle raus gehen, wo keine Öffnung dafür vorgehen ist.

Falls jemand ein Bild hat, wie dies an einer V50 Smallframe aussehen soll, wäre ich dankbar.

 

    

  

Stop...Ignoriere bitte den Hinweis, den Spulenkranz um 120 °C zu verdrehen. 
Mir ist eben gerade aufgefallen, daß der Spulenkranz nur in dieser einen Position montiert werden kann, da auf der Unterseite sich zwei Stifte befinden, die nur diese eine Stellung ermöglichen.
SORRY!!!! Meine Info war hier falsch - die Position von original Pickup und Vape Pickup sind verschieden. Der Spulenkranz wird so montiert wie du es gemacht hast. 

Hast du denn zwischenzeitlich mal den OT per Umschlagmessung so ausgemessen, daß du statt der Hälfte der 256° die Hälfte der 104° als OT angenommen hast?
Das Problem sollte sich erledigen, wenn man den OT an die richtige Stelle ausmisst.

und schau dir mal dieses Video an...ist zwar auf italienisch, zeigt aber die Montage am Smallframemotor:

https://www.youtube.com/watch?v=topzghkGOPY

 

 

Mit dem Komplettset kommt natürlich auch eine bebilderte Montageanleitung im Karton.

Diese Montageanleitung kann man auf der Artikelseite unter "Artikelinfo Download" herunterladen und ansehen.

Wenn man sich auf der Artikelseite befindet, werden einem weiter unten auch weitere Produktvorschläge gezeigt. Darunter befindet sich auch das Montagekit (das ich aus eigener Erfahrung heraus empfehle).
Im Montagekit befindet sich ein Halter, der genau dorthin passt, wo am Motor die aussenliegende Zündspule befestigt wird (welche durch die VAPE-Blackbox ersetzt wird). 



Sieh bitte einfach nochmal genauer hin.

Okay. Verstanden. Danke. Hatte die Hinweise gelesen, aber nicht richtig deuten können. Bzw. jetzt auch gesehen, dass sich das Foto daneben darauf bezieht. Evtl. wäre es gut wenn unter Punkt 3. ein Hinweise „siehe Abbildung links“ enthält. Dann kommt es nicht zu Irritationen.

Super.
Wenn die Zündung richtig eingestellt ist, macht sie wirklich Spaß...der Motor wird von der Seite aus richtig "anspringwillig" :)

 

Denkfehler.
Du hast ja einen Kolbenstopper verwendet, der statt der Zündkerze in die Zündkerzenbohrung geschraubt wird.

Der Stopper sperrt einen gewissen Drehwinkel, den man bei eingeschraubtem Stopper eben nicht erreicht, der aber den OT einbezieht.

So wie es aussieht hast du den ZZP genau 180 ° falsch versetzt angesetzt. Der ZZP befindet sich nämlich nicht auf halbem Weg zwischen den von dir ermittelten 256 °, sondern auf halbem Wege zwischen den verbleibenden, bei eingeschraubtem Stopper nicht anwählbaren 104° (360°-256°=104°).
Du hast nun zwar schon 2 Markierungen am Polrad (sehr akkurat ausgemessen ist Pflicht!), aber der OT sitzt nicht genau auf der Hälfte zwischen den 256 °, sondern auf der Hälfte zwischen den 104°.
Bitte versinnbildliche dir den OT nochmal. Du hast nämlich den UT ermittelt. OK?

Ich persönlich wende übrigens nicht die von dir benutzte  Umschlagmethode an, sondern verwende eine OT-Meßuhr, die mir den OT direkt anzeigt.

 



Und  bitte den Vorzündungsdrehwinkel nicht vergessen.  

Das sind Produktfotos, die der Versinnbildlichung des Produktes zu Werbezwecken dienen - sie zeigen NICHT die Einbaulage des Teils. Die bebilderte Einbauanleitung zeigt das Montageprinzip ebenfalls "sinnbildlich" am Beispiel eines Largeframemotors (nicht am Smallframemotor = Vespa 50 Special)

Bitte beachten: Der Spulenkranz ist universal für alle Vespa-Motortypen gedacht! Dazu wird eine für den Motortyp angepasste Zündgrundplatte geliefert.

 

Zur Position der ZGP:
Die Anordnung aus den 3 schwarzen Bauteilen muß sich bei Einbaulage des Motors frontal  betrachtet, bei ca. 7-9 Uhr befinden.

 

Der Spulenkranz beherbergt die Anordnung aus schwarzen "Kästchen", dies sind Zünderregerspule und der zweitgeteilte Pickup. Diese müssen sich definitiv an der richtigen Position befinden, um den richtigen Zündzeitpunkt und somit einen funktionsfähigen Motor zu bekommen. 
.