Sfera 50 springt nicht mehr an

Hallo!

habe folgendes Problem, meine Sfera 50 stand 2-3 Monate und springt nun nicht mehr an. Weder mit E noch Kickstarter.

Batterie ist voll, Benzinschlauch führt Benzin…für Tipps wäre ich dankbar, habe keinen Bock, das Teil wieder in eine Werkstatt zu bringen (bin Techniklaie).

Luftfilter evt zu verdreckt? Zündkerze im Arsch? Wenn ja, welche Zündkerze braucht mein Roller?

gruss
Stefan

Also wie gesagt mir ist noch keiner ohne Ablaßschraube begegnet fahre selbst im Moment nen 20,5 Dell Ortho und der hat wie allle anderen die ich persönlich kenne natürlich ne Ablaßschraube !
[:O]

armer [:)] hast ziemilich viel geld schon ausgegeben! ne, nur vom luftfilter hinten das spray reinsprühen! natürlich dabei den elektrostarter betätigen und natürlich auch KEIN gas geben!

nein da ist keine ablaßschraube, denn piaggio hat dellorto und nich arreche wo unten eine schraube ist!

einfach den vergaser abmontieren:

am ansaugstutzen is ne schraube wo der vergaser festgemacht ist, die aufdrehen und vergaser abstecken, einfach benzinschlauch, gaszug drannlassen, nur kippen, sodass man die schwimmerkammer unten am vergaser mit 4 schrauben aufmachen kann, dann läuft einem die suppe entgegen :slight_smile:

Hey, danke für die Tipps.

Habe heute mal das einfachste versucht und neue Zündkerze eingebaut, aber rührt sich immer noch nichts.

Zum Thema Vergaser ausbauen und durchblasen, was muss dabei beachtet werden? Hab ja ehrlich gesagt nicht viel Ahnung und müßte mich erstmal schlau machen, wo der Vergaser genau ist :wink:

Oder ist erstmal Schwimmerkammer auslassen einfacher? :wink:

Aber soo schwer kanns ja auch wieder nicht sein…

Gruss
Stefan

P.S.: Ich hasse einfach die einzigste Werkstatt im Umkreis von 10km, die mich nach meiner Meinung schon einige Male bisschen abgezockt hat [:(]

Ja da muß ne Ablaßschraube sein ![:O]

naja der vergaser sitzt bei dir genau über den hinterreifen, das zu ihm geht ein benzinschlauch, ein kleiner ölschlauch, ein elektro kabel, und ein bowdenzug!

hinter ihm (ansaugrichtung), sitzt der luffilter, den must du abmontieren (schlauchschelle oder ähnliches) und auf der anderen seite sitzt der ansaugstutzen, wo er das gemisch in den motor haut.

da ist auch so ne art schlauchschelle die du lockern must um ihn abziehen zu könne, dann noch benzin und ölschlauch amstecken und den gaszug mit samt dem gasschieber rausmachen, indem du 2 schrauben oben am vergaser abmachst, dann hast du den vergaser in der hand!

unten am vergaser sind 4 schrauben, mit denen du die schwimmerkammer öffnen kannst, zum ausblasen einfach in jede düse bzw. in jedes loch reinblasen mit luftdruck!

ok…also ich werde dann morgen bei Tageslicht doch mal nach der Ablassschraube suchen und den Mist ablassen und hoffen es lag nur daran.

Falls nicht, werde ich mich wohl ans Abenteuer machen und den Vergaser ausbauen. Ich vergess bestimmt, ne Auffangschale fürs Benzin und Öl wenn ich die Schläuche abziehe [:D]

Starterspray in den Vergaser sprühen, nur in die Öffnung vom (abgeschraubten) Luftfilter oder auch in alle Öffnungen (wie beim Druckluft durchpusten)?

Gibt es eigentlich irgendeine Reparaturanleitung für sowas? Buch, im Internet ect? Mit Fotos…

Ist mein Pech eigentllich normal? Ich zähl nur mal kurz auf:

Frühjahr 99 habe ich den Sfera (Bj 92, 8900km damals, 2000DM, Wartungsheft, alle Inspektionen durchgeführt) gekauft, in den folgenden Jahren ging kaputt:

-Schalldämpfer (sass wohl so zu, dass er nur noch 25 lief. Den Tipp mit Schalldämpfer erhitzen um den Schmock rauszukriegen habe ich erst die Tage gelesen. 110DM

  • Antriebswelle gebrochen. Wurde wieder geklebt. Waren so 280DM

-Kolbenfresser (Bingooooo). Waren dann schlappe 400DM

-Abgaskrümmer durch…waren so 160DM mit Werkstatt (hätte ich heute bestellt und selber drangeschraubt.

  • 2 neue Reifen, weil die alten mittlerweile (19000km) Slicks waren mit Gewebeschaden) 170 Euro/340DM

Das war glaube ich alles…ein Kumpel hatte sich Herbst 98 ebenfalls einen 92er Sfera mit gleicher Kilometerleistung gekauft und hatte bislang nur einmal einen Reifenschaden.

Aber ich bin auf das Teil absolut angewiesen (sollte noch 2-3 Jahre laufen) und Kohle für einen neuen habe ich nicht.

Das war erstmal genug…

Gruss
Stefan

Vielen Dank!

Allerdings…wie laß ich die Siffe ab? Ist da irgendeine Ablaßschraube?

Werde mal gleich gucken gehen…

Gruss
Stefan

Ja da muß ne Ablaßschraube sein ![:O]

nö ist keine! dellorto hat keine „ablasschraube“,

arreche hat auch keine zum ablassen, die ist eigentlich da, um die hauptdüse schneller wechseln zu können!, das was du meinst ist dieser „überlaufschlauch“, mal blöd ausgedrückt halt wenn der roller bzw. der gaser mal quer liegt bei nem sturz etc, läuft da die schwimmerkammer aus!

ausserdem denk ich nicht das sein problem nicht durchs „ablassen“ der schwimmerkammer behoben wird!

@sefant:
ich würde den vergaser ganz rausbauen und ihn mal mit druckluft durchblasen, denn vielleicht isser ein bisschen verklebt!
wenn das nicht hilft kauf dir startpilot und sprüh den in den vergaser (vorher luftfilter wegmachen)

Super king Fish ist mir schon klar das bei dem erwähnten Modell ein DellOrtho verbaut ist und gerade hier ???
habe zumindest selbst noch keinen Dell Ortho ohne Ablasschraube zu Gesicht bekommen !!!

Geht den von deinem Vergaser ein kleines Schläuchen nach unten weg ???

Hey, danke für die Tipps.

Habe heute mal das einfachste versucht und neue Zündkerze eingebaut, aber rührt sich immer noch nichts.

Zum Thema Vergaser ausbauen und durchblasen, was muss dabei beachtet werden? Hab ja ehrlich gesagt nicht viel Ahnung und müßte mich erstmal schlau machen, wo der Vergaser genau ist :wink:

Oder ist erstmal Schwimmerkammer auslassen einfacher? :wink:

Aber soo schwer kanns ja auch wieder nicht sein…

Gruss
Stefan

P.S.: Ich hasse einfach die einzigste Werkstatt im Umkreis von 10km, die mich nach meiner Meinung schon einige Male bisschen abgezockt hat [:(]

naja mein letzer 19mm arreche hatte irgendwie keine [:)] war wohl meiner aus polen [:D]

Würde mal die alte siffe im vergaser ablassen und das wars warscheinlich schon ![:O]

Ja da muß ne Ablaßschraube sein ![:O]