schaltung defekt!? - bitte hilfe

hallo,

habe mir im sommer ne 50 spezial zugelegt und ein paar probleme.

ich will die vespa ab nächsten frühling als zuverlässiges verkehrsmittel fertig fahren und somit muss alles einwandfrei funktionieren.

als ich die vespa gekauft habe, war der motor defekt: die genietete halteplatte des kupplungskorbs hatte sich zerschossen und war in teilen durch den motor geflogen - also hab ich eine neues ritzel mit korb eingebaut, den motor sauber gemacht und wieder zusammengebaut.

da die vespa zuvor ja garnicht fahrbar war, dachte ich, es ist damit getan aber das ist wohl nicht so.

als der motor dann wieder lief (auch ganz gut meiner meinung nach) machte die schaltung ein paar mucken:

der 2 und 3 gang springen immer raus - erst dachte ich, dass ein zug überspannt ist, aber ich denke das ist's wohl nicht.

hatte nach langem hin und her einstellen an diesen beschissenen schrauben die nase voll und dachte mach mal die züge ganz ab und guck' wies dann ist.

und sie springen immernoch raus.

 

ich schätze, dass die schaltklaue hin ist - was sagt ihr?

 

danke schonmal im vorraus.

1 = Schaltkreuz

 

2 = Achsialspiel der Zahnräder/Getriebeausgangswelle zu gross.

 

3 = Hinterrad Zentralkugellager ausgeschlagen

wahrscheinlich schaltklaue ,kann aber auch ein getrieberitzel verkehrtherum eingebaut sein

Weil ich auch net genau weiß, wie es weder rein kommt, habe ich um dem Puzzle aus dem Weg zu gehen, die Gangräder mit nem Kabelbinder gebunden.Hilft dir zwar bei deiner Misere jetzt nix, aber vielleicht für die zukunft.

ja danke schonmal.

wie kann ich denn den richtigen einbau der schaltungsritzel prüfen und sehen? ist die vorderseite gekennzeichnet? ich denk ich hab die richtig eingebaut, aber ein versuch wär das ja schonmal wert.

auseinander muss der motor sowieso, deshalb würd ich gern alles mögliche ausschließen.

kann man denn die schaltklaue auch falsch einbauen oder muss die wenn der erste und der 4te voll funktionieren und der 2te und 3te nur halb richig drin sein?

 

 

schaltklaue kannste nicht falsch einbauen

kannst höchstens eine falsche einbauen,da gibt es verschiedene

die scheiben sollten die schrift, alle auf der gleichen seite haben,denke ich

 

Pass auf !

Wenn du die Sachen ausbaust...

Lass alles zusammen bis du die Ritzel und klaue hast ich würde auch ne Feder bestellen für die Schaltwelle daran kann es bei dir auch liegen.Würde sie gleich austauschen wenn du eh alles neu machst.

Argerst dich blos wenn du es nicht machst.

Und mess mal dein Spiel von den Ritzeln axial das darf max 0,5mm betragen.

Würde wenn dann auch gleich Distanzscheiben bestelln.

ich kenn den Sch.. hatte ich auch schon nach einbau zirri kurzer 4.