Roller hatt keinen Anzug!!

Abend!!

Gleich mal vorweg bin ein echter Smallframe Freak und habe von Roller ned viel Ahnung darum bitte ich um eure Hilfe!!

Es geht um eine MBK Nitro mit einem Minarelli Motor!!

Nach einem Kolbenfresser wurde ein neuer Zylinder verbaut und zwar nicht die übliche 50ccm3 Klasse sondern ein 68ccm3 Zylinder!! Ansonsten wurde nichts verändert!!

Roller sprang nach einbau wunderbar an und auch sonst tratten keine Probleme auf!! Beim umbau herschte noch tiefster winter!!

Danach wurde noch ein anderer Auspuff montiert und zwar ein Tecnigas SilentPro Art.Nr.TE0307375

Jetzt wo es wärmer geworden war sprang er immer schwieriger an bis gar nicht mehr!!

Habe versucht den Vergaser neu abzustimmen is der originale!! Bei einer 60er oder kleineren oder bei einer 64er oder höheren springt der Roller gar ned an!! Bei einer 62er HD springt er zwar an und dreht im Stand wenn das Hinterrad keinen Kontakt zum Boden hatt wunderbar hoch!! Aber sobald mann zum testen losfahren möchte hatt er keinen Anzug und stottert!!

Woran kanns liegen??

Bitte um eure Hilfe!!

Meines Achtens ist das ein reines Vergaser Problem. Check auch mal wie oben schon beschrieben ob er Falschluft bekommt und deine HD ist viel viel viel zu klein tippe um die 85. Mach dann auch mal den Luffi ab und schau ob er zu wenig Luft bekommt.

 

Gruß

 

Mario SIP

ich denke wie gesagt das etwas mit deinem vergaser nicht stimmt ...

und das er wirklich falsch luft bekommt....

Falschluft evtl . simmeringe prüfen und ass ... Haste Automatik choke oder manuellen ??? Gemischschraube auch richtig eingestellt (Grob 2 - 2,5 umdrehungen raus , also erst rein drehen dann 2-2,5 umdrehungen raus...Bloß net fest anziehen ,da machste denn konus sitzt kaputt) ...Ferner welcher nitro is dat denn ?? Habe mal gehört das die neueren mit euro 2 woll viel ärger mit der cdi hatten ...

 

Gruß Lukas 

Was hast du denn fürnen Vergaser drin,also die Grösse? Ich würde ma,wenn du den 70iger noch drin hast,nen 17,5er Vergaser ausprobieren und auf jeden fall die düse wechseln,so ab 80 aufwärts

Servus!!

Danke für die Antworten!! Ich glaub ja auch das am Vergaser liegt!! Wenn ich den Stutzen vom Luftfilter weg mach dann sieht man den Benzin am Vergaser rauslaufen darum bin ich eher nach unten gegangen mit den Düsen!! Witzig is ja auch wenn ich ohne Luftfilter kasten fahre und ich die Hand leicht vor den Vergaser halte dann zieht sie voll an!!