PX98: Getriebe/Schaltungs-Problem

Hallo Leute,

 

ich wollte gestern mit meiner PX losfahren, der erste Gang ließ sich nicht richtig einlegen, aber dann hats doch geschackelt. Allerdings besteht kein Kraftschluss wenn ich die Kupplung kommen lasse. Das ist bei allen Gängen so - habt ihr eine Vermutung, wo ich da ansetzen könnte mit der Reparatur? Gerne liefere ich natürlich weitere Infos zu den Symptomen!

Und Du hast am Griff gedreht und da passiert auch was in der Schaltraste? Dann muß ja was mit der Kupplung nicht stimmen. Traust Dich auch da rein zu schauen?

Hallo Leute,

also ich hab mir die Sache grad nochmal angeschaut. Der Hebel in der Schaltraste bewegt drin etwas, das spür ich, wenn ich leicht schiebe und dann über den normalen Schaltgriff z.B. den zweiten reinruckel... Nur wenn ich dann die Kupplung kommen lasse, kann ich trotzdem den Roller schieben ohne die Motorkompression überwinden zu müssen (allerdings ist es nicht ganz so leicht wie im Leerlauf).

Der Kickstarter funktioniert ganz normal: Ich kann den Roller ankicken und wenn ich die Kupplung zieh, dann rutscht er durch. 

Danke auch tcpip für deine Hinweise, wie sieht die Meinung nach der Erkenntnis mit dem Kickstarter aus?

Ja genau, hast Du die Schaltraste noch runter? Ist vielleicht die Schaltstange aus dem Schaltkruz rausgedreht? Aber Gänge einlegen kannst Du doch noch oder? Ist aber auch ja ungewöhnlich das die Verzahnung an der Trommel kaputt geht. Oder hast irgendwas mit der Kiste gemacht?

Also die Verzahnung der Bremstrommel ist im Arsch. Für mich siehrt es so aus, als habe die Verzahnung auf der Welle auch etwas gelitten. Wie beurteilt ihr die Verzahnung? Reicht eine neue Trommel oder wird die Reparatur aufwändiger?

[url=http://www.fotos-hochladen.net][img]http://img5.fotos-hochladen.net/uploads/trommelj8xr24t6p7.jpg[/img][/url]

[url=http://www.fotos-hochladen.net][img]http://img5.fotos-hochladen.net/uploads/welle50su3lqmvj.jpg[/img][/url]

Ja cool, ende gut alles gut. :-)

Jo, oben hab ich an der Schaltraste schon aufgemacht, da ist alles intakt, Züge sitzen und drehen den Teller. Also dann wer ich die Schaltraste mal abnehmen und reingucken, ob da noch alles paletti is... Da kommt mir das Getriebeöl entgegen wenn ich aufmach oder?

Ja etwas Getrieböl nicht viel, ist ja über der Füllmarke.

Ich checke nochmal, ob das Hebelchen die Welle in der Schaltraste rein bzw. rausschiebt.

Hab mir mal ein Tutorial zur Kupplungsdemontage reingezogen und festgestellt, dass man dazu ja Spezialwerkzeug (Kronenmutterschlüssel?) braucht - is das korrekt für meine Px98 125ccm?

Ne Bj.98 muß eigentlich schon eine Cosa Kupplung verbaut haben da reicht eine 19er nuss . Allerdings mußt die irgendwie blockieren. Später neue Mutter .

Salut

Nun, ich will hier nicht den Klugscheisser machen. Aber das einlegen des Ganges ist eine Geschischte und der Kraftschluss die andere.
Wenn der Kraftschluss nicht will liegt das, wohl an der Kupplung. Wenn Du aber das RICHTIGE Öl und die richtige Menge drinnen hast sollte das passen, andernfalls Kupplung mal raus und schauen ob da alles im grünen Bereich ist. Wenn Du die Möglichkeit eines "Schlagbohrers" hast, also mit Pressluft - geht das immer am besten, ohne die Kupplung "sperren" zu müssen. Aber sei zärtlich mit der Kubblung, spetziell beim rausnehmen nicht zu hart mit einem Schraubenzieher anwinkeln... besser mit einem Stück holz oder zwei Schraubenzeihern - zärtlich, sonst sind die Dichtflächen hin und Du hast eine inkontinente Vespe...

Wenn Du aber schlicht die Gänge nicht mehr nett reinkriegst, was ohnehin etwas rucklig ist und etwas italienisches Gespühr verlangt, dann ist evtl. das Schaltkreuz hin (je nach Kilometer, das kann ab 25`000 passieren, gewöhnlich aber bei Deinem Jahrgang erst mit ca. 50`000). Dann heisst es Motor auf...

Wenn Du Hilfe brauchst - schreib mit direkt... oder sende mir ein Mail auf [email protected]

Viel Erfolg. M.

Also ich hab mir dieses Sie-Video mal reingezogen:

 

http://www.youtube.com/watch?v=cqx_ioWMMZM

 

Mit Tannenbaum ist dann der Teil gemeint, der die Verbindung zwischen dem Zahnrad auf der Kupplung und den geschaltenen Zahnrädern herstellt oder? Wenn der Kickstarter dort angreift, müsste z.B. bei eingelegtem Gang und gezogener Kupplung ein "Hüpfer" kommen.

Wenn der Kickstarter dort angreift beim Kicken mit eingelegtem Gang kein Vortrieb erzeugt wird, dann muss doch das Problem nach diesem Tannenbaum sein. Da bleibt wie ich das sehe doch nur noch, die Verzahnung zwischen der Radnabenwelle und der Felge/Bremstrommel (das hast du gemeint oder?) und der Kraftschluss zwischen den geschaltenen Zahnrädern und der Radnabenwelle (sprich die Gänge werden nicht korrekt eingelegt).

Wenn ich das richtig sehe sollte ich zuerst einfach mal das Rad abnehmen und die Verzahnung zur Bremstrommel prüfen?

Mir ist noch eingefallen läßt die PX sich denn mit dem KKickstarter starten ? Wenn das geht muß die Kupplung auch eigentlich funktionieren. Wenn die Kupplung ziehst und den Fuß auf den Kicker stellst müßte dieser runter fallen.

Na siehste , muß aber sagen ist mir nich nie unter gekommen. Wird aber denk ich nur die verzahnung der Trommel sein.

Die Welle ist noch okay.

Hallo, also es passiert nicht obwohl gang drin und Kupplung kommen lassen? Richtig? Da kann eigentlich nur was an der Schaltraste abgebrochen sein. Vielleicht der Hebel der die Schaltwelle betätigt. Gänge meinst Du rasten ein da dies ja nur die Raste macht, also der Teller der oben auf der Schaltraste sitzt. Also Raste runter nehmen sind 2 11er Muttern. Schaltzüge können dran bleiben. Mfg

Du hast recht mit dem Kickstarter treibst Du die Nebenwelle (Tannenbaum/Primärtrieb) an, diese treibt dann die Kupplung an die auf der Kurbelwelle sitzt . Das Zahnrad vom Kickstarter greift auf die Nebenwelle. Läuft im Betrieb aber frei. Wenn ein gang drin ist die Kupplung greift müßte sie eigentlich losfahren. Ist vielleicht die Verzahnung der Bremstrommel abgeschert? Oder die Kupplung hat einen weg. Sehr komisch das ganze.

Ja super, je mehr man weiß, wie das alles zusammenspielt, desto besser kann man das Problem analysieren. Ich hab mal das Hinterrad frei gemacht und manuell diese Schaltwelle bedient - die Gänge gehen alle wunderbar rein. Dann hab ich mal die Plastikabdeckung an der Radnabe auf der anderen Seite abgemacht und siehe da: Wenn ein Gang drin is und ich das Rad bewege, dreht sich die Radnabe nur solange mit bis die Kompression des Motors mit ins Spiel kommt. Sobald der Widerstand größer wird, bleibt die Nabe stehen - damit bin ich nun fast sicher, dass die Verzahnung Radnabenwelle zu Bremstrommel im Sack sein muss. Irgendwann in den kommenden Tagen werd ich bescheid sagen...

Jo dann nochmals besten Dank, rennt jetz wieder :-)

Also, ich hab die Raste mal abgenommen und das sieht alles intakt aus. Wenn ich einen Gang einlege und schiebe, dann fühlt es sich auch leicht schwerer an, als schieben im Leerlauf. Ich bin dankbar für einen Vorschlag wo und wie ich meine Fehlersuche fortsetzen kann!