Px millenium

Hi hab morgen Tüf und meine vorderen Blinker wollen einfach nicht woran kann ds liegen?Die hinteren gehen!!hab scho Birnen geprüft und Stecker alles ok.

 was kann da sein und kann ich des irgentwie hinbescheißen das se funktionieren?

gruß

Holger

 

tut sie!

Komischerweise blinkt der hintere linke heller als der rechte.

aber sobald ich fernlicht einschalte geht nix mehr ...

Hallo Schlegler!
Ich weiß ja nicht, ob Du mitlerweile schon so über den TÜV gekommen bist, aber dein Problem liegt
höchstwahrscheinlich an einem defekten und/oder falschen Blinkerrelais. Weil bei der PX die Blinker, zumindest bei den Lussos, die Blinker auf einer Seite abwechselnd und nicht gleichzeitig blinken.
Da bei Dir die hinteren funktionieren, kann man den Fehler schonmal eingrenzen.
Vielleicht ist auch nur ein Kabel vom Relais abgesprungen.
Schau einfach mal oder besorg Dir mal leihweise ein funktionierendes Relais  zu Testzwecken.
stay tuned

Schau mal ob die Masse am Rahmen bei den Blinkern gescheit anliegt.

vielleicht Batterie zu schwach oder Spannungsregler am Ar…!

Hmm.. meinst du echt es könnte die Batterie sein?Konnte es leider noch nicht testen.

Denn wenn ich doch eig keine batterie drin hab müssten sie doch auch blinken oder bin ich da etz falsch?

wie kann ich das am besten Prüfen?

Das riesen Problem ist nämlich ich weis da hat gemand rumgebastelt an dem ding leider weis ich nicht wer und was.

Hab nur gesehen das die masse von der batterie abgeklemmt wa hab se dann wieder drauf und alles probiert und leider ging aber nix

Weis halt von der blöden PX millenium garnix ...

Ich gebs ja zu bin nur Smallframefetischist [:)]