PX elektrik

ich habe in meine PX alt einen T5 Motor eingebaut und habe nun Probleme mit der Elektrik: der Motor läuft mit Starterspray, es gibt einen Zündfunken allerdings läuft der Motor weiter wenn ich das grÜne Kabel trenne.
Ich habe das dicke schwarze Kabel aus dem Motor an das schwarze Kabel vom Chassis geklemmt und das dicke blaue Kabel des Motors mit den restlichen Kabeln des Chassis verbunden bis auf das grüne Kabel des Chassis welches ich mit dem grünen Kabel aus der Zündung verbunden habe.
Kann mir jemand in einfachen Worten erklären was hier falsch läuft?

danke vespisti,
weshalb brauche ich eigentlich´einen anderen Regler? kann ich nicht den PX regler behalten?
und wie ist das mit der „leichteren Lösung“ muss man dabei die Spulen abbauen und auf die andere Platte aufnieten oder passt die gesamte T5 platte ohne Veränderung in den px Motor?

Hi ,
Sorry ,
habe nochmal nachgeschaut , die Zündgrundplatte PX alt passt nicht im T5 Motor (andere Platte Durchmesser) . Es wird ein wenig Bastelarbeit notwendig sein .Wenn ich alles richtig verstanden habe reden wir von eine PX alt mit Batterie und 7 kabel Zündung , also , ich wurde die alte Zündung als Modell nehmen und die zwei zusätzliche Kabel ( rot und gelb) durch richtige umlöten anbringen , dann hast du deine 7 Kabel .

Der Spannungsregler solltest du tauschen weil die T5 Lichtmaschine einen höhere Stromleistung (80W) als die der PX alt erzeugt .

ciao vespista

man ist das verwirrend. Wenn ich alles verstanden habe ratet ihr mir zur Elektrikänderung: 2 weitere Kabel in die Lichtmaschine einlöten hört sich gut an: bloss wohin?

Michi: das Chassis ist folgendermassen verdrahtet:

  • 4poliger Regler plus Masse, Batterie
  • 5 Kabel gehen zur Lichtmaschine (gelb,gelb,violett,schwarz und grün)
  • die beiden gelben Kabel gehen direkt an den Regler, grün zum Zündschloss, schwarz = Masse und violett geht zunächst ans Klemmbrett

Kannst du damit etwas anfangen?

Für mich verwirrend warum man überhaupt Wechselstrom und Gleichstrom nebeneinander verwendet - wäre es nicht einfacher die gesamte Elektrik als Gleichstrom auszulegen?

die Verkabelung bei meinem Roller ist noch orginal - es gibt verschiedene Schaltpläne für die PX.
Nochmal zum umlöten: die T5 Lichtmaschine hat 7 Spulen, die PX lichtmaschine hat 5 Spulen und Kontaktzündung. Wenn ich das alles umlöte bleiben 2 Spulen übrig meinst du das das dann funktioniert?[?[] [?[]

die Verkabelung bei meinem Roller ist noch orginal - es gibt verschiedene Schaltpläne für die PX.
Nochmal zum umlöten: die T5 Lichtmaschine hat 7 Spulen, die PX lichtmaschine hat 5 Spulen und Kontaktzündung. Wenn ich das alles umlöte bleiben 2 Spulen übrig meinst du das das dann funktioniert?[?[] [?[]

Hi

Hast das Kabel zur Zündbox auch angeschlossen ???

Sonst schau mal ob du einen Durchgang vom schlüsselschalter
zum Kabel an der Zündbox hast !!!
Bei Masse stellt sich der Motor ab !!

Das mit dem Kabeltrennen verstehe ich nicht

Mfg michi

Hi Rolex ,
die T5 Zündgrundplatte ist nicht mit die Bordelektrik des PX alt kompatibel (T5 -5 Kabel , PX alt 7kabel) , einfach die übrige Kabeln zusammen verbinden geht nicht weil den 5 polige Spannungsregler so nicht funktionieren kann .
Es gibt zwei Lösungen : die schwere , also den gesamte Kabelbaum samt Regler dem der T5 gleich zu machen .
Die leichtere und empfehlenswerte , einfach die Zündgrundplatte des altes Motor in den T5 einbauen und die gesamte Elektrik passt wieder .

ciao vespista

Hi

T5 Zündung passt dir nicht In die PX !!!
Die Spuen würde ich nicht umschrauben !

So Nun schréib mal die Anzahl der KABEL die zum Moror Gehen !!

Spannungsregler 3 oder 5 eingänge???

Aus dem Moror gehen ja anscheined nur 5 raus

Mfg Michi

Hi Rolex ,

die Zündgrundplatte besteht aus zwei Bereiche eine ist die echte Zündung und die Andere ist die Lichtmaschine , das Ganze aus Platzgründe sehr kompakt zusammengebaut .
Den Bereich dass du ändern musst ist nur die Lichtmaschine und das sind die 4 spülen zwischen das blaue und das schwarze Kabel . Die Übrigen Komponenten auf der Platte dienen die elektronische Zündung und müssen unverändert bleiben .

ciao vespista

Hi Rolex ,
irgendwas stimmt nicht mit deine Kabel , du solltest vom Rahmen her Gelb - Violett - Schwarz - Rot - Grün haben ( Grün ist der Ausmacher und geht nicht zum Lichtmaschine sondern direkt auf dem Zündbox ) .
Gelb geht zum Regler ( 1. Stecker von Hinten) - Violett geht auch zum Regler (4.Stecker v.H.) -Schwarz ist Masse (2.Stecker v.H.)- Rot geht direkt zur Batterie -

Vom 3.Stecker des Regler kommt eine Graue Kabel fürs Blinker und vom 5.Stecker geht eine Violett übers Klemmbrett zum Hauptlichtschalter .

Meine Frage : bist du sicher dass deinen Kabelbaum noch original ist ?
Sonst hilf nur einen Schaltplan in der Hand und geduldig alles checken .

Die Änderungen am Zündgrundplatte sind nicht schwer du musst nur die alte Zündung vor dir halten und die T5 Platte genau gleich umlöten.

Übrigens es heisst nicht umsonst Misterium Elektrik !
hoffe geholfen zu haben

ciao vespista