PX 200 dreht im (kurzen) 4. nicht hoch!

Hey Leute, bin mit meinem Latein echt am Ende [?[]

Bin zur zeit am PHBH 30 Vergaser abstimmen und im großen und ganzen eigentlich recht zufrieden, wäre da nicht das komische Verhalten im 4. Gang.

Verbaut ist:

  • Malossi 210 (Zyl. + Motor gefräst)
  • PHBH 30 (130 HD, 50 ND, AV 262) (nix Membran)
  • Taffspeed MK4
  • Mazzucchelli Rennwelle

So das problem ist jetzt, dass die ersten 3 Gänge echt sauber hochdrehen und auch kein Stottern oder so bei hohen Drehzahlen zu hören ist. Jedoch im (kurzen) 4. Gang dreht sie einfach nicht mehr hoch! Es fühlt sich an als würde man die Bremse ziehen bzw. obwohl ich den hahn voll aufgerissen halte, hab ich das Gefühl als würde sie wieder langsamer. Der Tacho steht dann so bei 105 km/h. Auch Berg runter!

[?[] [?[] [?[]

Hab schon das tolle Stein Dinse Dellorto Buch rauf und runter gewälzt und werde aber nicht schlau drauß, warum es dann in den anderen Gängen so gut geht!

Hoffe ihr habt noch einen Tipp für mich![:rotate:]

@ vespähead: da hast du auch wieder recht!

@ COLT: Hab nochmal mit meinen Kumpel gesprochen, der mit mir damals gebastelt hat, und er war sich auch nichtmehr sicher ob wir nun die Zähne gezählt haben oder nocht [:angry:]
So wie es momentan ausschaut muß ich den Motor eh nochmal aufmachen, da wohl ein Simmering nicht richtig dicht ist und mir das Getriebeöl zur Kupplung rausläuft! [:@] Dann schau ich mir den „kurzen“ 4. nochmal genau an!

Danke

D. h. dass das Ritzel mehr Zähne hat als das orig. Ritzel und die Übersetzung dadurch im 4. Gang kürzer wird.

Resultat: besserer Durchzug im 4. Gang

und geringere endgeschwindigkeit… bzw. höhere drehzahl bei derselben geschwindigkeit [:roll:]

die 200er haben mit rennzylinder und pott manchmal probleme beim ganganschluss, weil der vierte gang so lang übersetzt ist.

Habe auch keine Boostbotle und sie zieht wunderbar hoch.

Also wenn du den Gang bei sip bestellt hast… Hast du die zähne vorher mal gezählt, ob der gang auch wirklich kürzer ist als dein originaler`?

ich würde sagen, dass es nicht am vergaser liegt… sondern am getriebe. das der gang nicht passt oder so. welchen hast du denn genommen?

bist du das getriebe so wie es jetzt ist schon mal gefahren? ging es da richtig?

vieleicht das zahnrad falschrum drin?

also hab mir den kurzen 4. bei SIP bestellt und erst jetzt im Frühjahr bei den restlichen Tuningmaßnahmen mit eingebaut - hab also keinen Vergleich.

Aber dass wir den damals falschherum rein haben kann ich mir eigentl. nicht vorstellen.

Bin heute noch ein bisschen gecruist und hab irgendwie das Gefühl, dass einfach zu wenig Sprit nachkommt.

Vielleicht sollte ich mal in Richtung Boostbotlle oder so probieren? [?[]

Bringt das überhaupt was?

aber wieso sollte in den ersten gängen die sprit zufuhr dann richtig gehen???

hey,

ich habe nur mal ne frage, was bedeutet „kurzen“ 4. gang?