PV stottert mit Membranansaugstutzen - ????? was nun?

Hallo Leute !

Wie bereits oben beschrieben habe ich ein Problem mit einer PV.
Die stottert sehr stark wenn man die Geschwindigkeit halten will - zwischen 30 und 80 km/h.

Setup:
Zylinder:

Malossi 133 mit Membranansaugstutzen, Direkt mit Gummi-Übergang, Membrane OK
Vergaser:
25er PHB Vergaser HD 100, ND 70
Zündung:
Vespatronic, 20°v.oT bei 1000min-1 - geblitzt
Auspuff:
 Sito ET3 Banane - neu
29er Primär
Verbrennungsbild sehr gut

Wenn man einen normalen Ansaugstutzen moniert, läuft sie einwandfrei, hat aber erheblich weniger Leistung ( eh logisch)
Was wurde schon alles probiert:
Bedüsung vergrössert/verkleinert
Zündung verstellt ( immer in 1° schritten vor und nach, zwischen 24° und 14° - läuft aber mit 20° am Besten)
Auspuff wurde auch getauscht auf Polini Evolution - geht aber nur schlechter damit.
Daher ist wieder die Sito-Banane drauf.
Membrane wurden auch schon getauscht - kein Unterschied.

Bitte um Eure Mithilfe !

Vielen Dank !
Christian

Hallo Leute !

Haben den Fehler nun endlich gefunden - der Membranansaugstutzen war etwas verzogen - die Dichtfläche lag nicht perfekt am Zylinder - nun mit nachgesfräster Dichtfläche funktionierts perfekt - aber der Polini EVO bringt nichts.

warum fährste membran,wenns auch ohne geht.?
dann steuert doch sowieso die welle die einlasszeit.
vielleicht liegt es daran.?
solltest mal deine kanäle aufmachen und die welle bearbeiten ,dann lohnt sich auch membran.

oder ist dein polrad nicht richtig fest ?

wie mein vorredner schon bemerkt hat… wenn der drehschieber eh in ordnung ist, dann vergiss das membran. oder du machst den einlass ganz auf. dann nur membran. solltest dir jetzt halt überlegen. weil wenns ihn aufmachst, dann geht nichts mehr mit originalem ansaugstutzen.

kanäle hast auch bearbeitet?
was hast sonst noch verändert? oder nur plug and play?

Die ist Direktgesaugt - daher der Membranansauger.

Drehschiebereinlass ist verschlossen.

Ideen?

also, tippen würde ich auf zündungseinstellung .

abgesehen davon ,ist der auspuff ja ne ziehmliche bremse, da es mit dem polini aber keine besserung gab, wie du sagtest, kann es daran nicht liegen.der polini müßte aber wesentlich schneller beschleunigen und mehr endgeschwindigkeit bringen.

die membran hattest du getauscht ,hattest du auch ne andere stärke probiert ?
was ist mit deiner welle ? vollwange, oder normale rennwelle drin ?welle neu ?pleuel ok ?
haste am zylinder was gefräßt ?
ND etwas zu groß ?

was heißt denn zwischen 30 und 80 ?
also im 2 und 3 gang und wie ist es im 1 und 4 gang ?

Hi Christian,

Sito Banane bei Dir besser als der neue Polini Evolution? Ich habe die Banane gegen den Polini getauscht un ein wesentliches Leistungsplus 136 M direkt. Egal

Du hast die Bedüsung schon versucht zu korrigieren, nimm eine grössere HD, wenn Du bei zb 30kmh Vollgas gibst bleibt sie dann auch hängen oder nimmt sie rund an?

Lg

Mark

ist es vom geräusch her nur ein stottern oder merkst du es durch ein ruckeln? vom geräusch her is es normal. is bei meiner auch. bei mir weiß ich aber fix dass die bedüsung etwas zu fett eingestellt ist

der polini evo ist auch nicht so der auspuff fürn malle. der malle kommt oben raus gut, was der auspuff allerdings nur beschränkt zulässt. dafür hast du mit dem evo von unten raus viel mehr kraft als mit einer andren reso tüte

der polini müßte aber auf jedenfall mehr bringen, als der sito.

würde an deiner stelle den simonini down and forward fahren, oder den zirri silent,
oder den franz
um bei den günstigen, mit guter leistung zu bleiben.

Zündung:
Vespatronic, 20°v.oT bei 1000min-1 - geblitzt

 

Versuchs mal mit 17c. (im Standgas)