Puch Typhoon 125 Abstimmungsprobleme

Hallo erstmal!

Hab mir einen Puch Typhoon (Baugleich TPH 125) gekauft.

Malossi 172 + 25er Vergaser + Muva + Sip Krümmer Auslass erweitert + Runner Oripot draufgebaut.

Nun meine Probleme:

1.

Beim Vergaser Einstellen ist mir aufgefallen, dass die Gemischschraube überhaupt keine Wirkung zeigt (eingebaut ist eine ND 45) beim Fahren nimmt der Roller im ersten 1/4 auch schlecht Gas an.

Habe eigentlich keine Erfahrung mit dem Einstellen, denke aber die ND ist zu groß, von 1/4-3/4 geht der Roller voll ab, dann verschluckt er sich liegt aber sicher an der HD die ich von Anfang an viel zu groß gewählt habe damit nichts passiert.

2.

Habe in die Multivar die 9g Gewichte die dabei waren eingebaut weiß aber nicht ob die nicht zu leicht sind es sind nämlich 12,5g auch dabei.

Vielleicht gibt es ja jemanden der ziemlich das gleiche Setup fährt und mir Anhaltspunkte für die richtige ND, HD und Gewichte geben kann.

Danke im voraus und Grüße aus Österreich 

Jo stimmt hier gibs ja kein PN-System mmmh .sehr seltsam ...Egal schicke ich dann gleich los ..

 

Gruß Lukas

DANKE DANKE DANKE

Habs jetzt geschafft endlich die Gemischschraube einzustellen!!!!

Habe es nach der 10% 20% Schieberöffnungsmethode gemacht.Geht echt super.

Für alle die Probleme mit der Gemischschraube haben ein kleine Anleitung.

Man sägt sich kleine Rohre zu die man über das Gasseil zwischen Deckel und Schieber gibt, als erstes soll der Schieber nur 10% öffnen also bei einem Dellorto 25 2,5mm und als zweites eins dass der Vergaser 5mm öffnet.

Dann baut man das Rohr ein für 10% Öffnung und gibt GAS dann dreht man so lange die GS hin und her bis sich die höchste Drehzahl einstellt.Kommt man zu nahe an den Anschlag oder ganz heraus Sinngemäß die ND tauschen. Wenn dass OK ist dann baut man das andere Rohr für 20% ein und fährt auf einer längeren Geraden und schaut was man für eine Höchstgeschwindigkeit zusammenbringt. Dann dreht man einmal links 90 Grad und einmal rechts 90 Grad und beobachtet bei den beiden Testfahrten ob sich die Höchsgeschwindigkeit ändert. Bei mir bin ich mit 20% Schieberöffnung 60KM/H gefahren. Hat man das beste Ergebnis auf der Einstellung der GS wie bei 10% Schieberöffnung ist alles ROGER, wenn aber größerer Änderungen als eine Umdrehung nach links oder rechts notwendig ist sollte man den Schieber ändern.

Also bei mir hats supper funtioniert!! Habe jetzt eine 42er ND verbaut und jetzt geht nur das Voderrad hoch beim Wegfahren!!!!!

Danke nochmals an Lukas!!!!

Habe den Fehler gefunden wieso mein Roller sich so komisch verhält.

Mein Benzinunterdruckhahn ist defekt und zwar ist die Membran undicht und der Vergaser saugt Benzin durch den Unterdruckschlauch mit, dann ist es klar wieso die Gemischschraube nicht funkt.!!

Hol mir mal einen neuen Benzinhahn und dann wirds schon irgendwie gehen[:D]

@Lucky85 leider funkt das mit pn nicht. Wäre aber toll wenn du mir was schicken könntest.

[email protected]

 

Schön zuhören [Y] .... Viel Spaß beim Fahren [H]

 

Gruß Lukas

Hi....

Kuckste mal deine Postfächer (e-mail) ...Hatte ich letztens vergessen es los zuschicken....

 

Viel Glück bei der abstimmung...Berichte wie du das Problem gelöst hast

Gruß Lukas

Hier mal gutes und bewertetes setup : HD 100, ND 45, Schieber 40, 2. Kerbe von unten (für genau das gleiche setup bisch auf Ported auslass)**VORSICHT** muss noch fein abstimmen   ,sollte er wieder net gut gehen verstell mal die nadelkerbe weiter nach untern (sopmit fetter) oder nach oben (magerer) ...Und wie HD anpassen ...Sollteste net weiter wissen dann gib mir bitte deine E-mail per PN schicke dir was feines zu , eine fern diagnose und reparatur vorallem so gaser abstimm sachen per forum is meinsten echt mist daher besser pn mit E-mail [H]

 

Ja bei denn rollen musste selber schon welche am besten laufen,am besten bei Sip paar setzte odern

Dass nenn ich mal eine detaillierte Beschreibung SUPER DANKE!!!!

Werde natürlich über meine Erfolge berichten!!

Grüsse aus Österreich Ozelot!!

So hatte wieder mal Zeit zum Schrauben.

Aber meine Gemischschraube funkt. noch immer nicht.

Was mach ich falsch?

Airbox habe ich bearbeitet dass der Vergaser mehr Luft bekommt, Nebendüsen 45,42 und 40 probiert und GS zeigt noch immer keine Wirkung. Kann mir nicht vorstellen dass ich eine größere ND brauche. Bekomme diese Woche einen Drehzahlmesser vielleicht gehts mit dem besser!!

Ist die Auswirkung der GS so minimal oder geh ich falsch vor?

Meine Vorgehensweise:

Motor warm fahren, Gemischschraube so lange richtung mager drehen bis sich die Drehzahl erhöht (passiert bei mir nicht) und merken dann fetter drehen bis Drehzahl merklich fällt (passiert bei mir auch nicht)  und merken und dann in die Mitte der beiden Stellungen und gut is es. Wenn keine Wirkung ND zu groß oder zu klein, in meinem Fall eher zu groß denn mit der 45 ND säuft der Motor fast ab mit Choke.

Bin ich so am richtigen Weg oder mach ich hier schon einen Fehler ?

Grüsse Ozelot!