Problem mit PX Motor

Also ich hab mir heut nen 150`er Motor in meine PX gebaut. Nach Stunden harter arbeit war ich dann auch so weit und dann kam der(!) Moment! angetreten und hey: Motor läuft!!! n bisserl im Standgas laufen lassen und bum aus wars! konnte dann nich mehr kicken und beim schieben quietscht irgendwas. den leerlauf find ich auch nimmer. woran kanns liegen?

Der Motor war angeblich noch nie offen und ich hab bis auf Kuludeckel und Schaltraste nix geöffnet. Trennpilz kam mir beim erneuten öffnen ausser Nut engegengeflogen saß also auch richtig. ich denke ich werd das teil wohl aufmachen müssen und nachsehen?!?

Wie krieg ich eigentlich ohne Spezialwerkzeug die Kupplung runter? hab meine zwar schonmal gewechsel da is mir aber die alte quasi in Stücken entgegen gekommen! So Deckel runter und Frrrrrrrrrrrrr oh was das denn?

Moinsen!

Wenn deine PX 150 ne Lusso ist kannst du das Pech haben ,
dass du dir wegen Luft im Ölschlauch deinen Kolben geklemmt
hast. Das mit dem Leerlauf nicht finden kann darauf zurückzuführen
sein das du vielleicht dein Schaltkreuz gekilled hast aber eher unwahrscheinlich!

Hoffe ich konnte dir helfen!!

Gruß Vespafan[:smokin:]

ESST MEHR PLASTIK!!!

Schaltraste schon mal herunten gehabt ???[?[]Spiel)
Kannst die Gänge 1-4 schalten ??
Läuft der Motor noch ??

Mfg Michi

Moinsen!

Schaltraste und Schaltkreuz müssten passen,ob der
Rest auch weis ich net. Ne PX150 is scho a bissel selten.

Hoffe ich konnte dir helfen!

Gruß Vespafan[:smokin:]

PS: Geht der Kickstarter nur mit Gewalt runter??

ESST MEHR PLASTIK!!

warum kaufst du dir nicht den billigen Kronmutterschlüssel ?
Das ist doch die Mindestausrüstung eines Blechfahrers, oder Jungs ?
Und dann entweder mir Lüfterrad halten oder mit Schlagschrauber, fertig.

Ne is ne alte und Kolben und Zyli sind OK soweit hab hc auch schon deguckt!

Falls ihr wisst was da hinüber ist wärs gut wenn ihr mir sagen könntn ob das bet Teil auch vom 80`er Motor passt!

Hallo Bug !

Ausser dem Primärrad ist bei der PX 80 alles inkompatibel !

  • Hast du zwei zueinander gehörende Motorhälften genommen ?
  • Dir wird wahrscheinlich bei der Montage etwas unbemerkt
    reingefallen sein.
    Wenn du beim Kupplungsdeckel nicht aufpasst, liegt kurz mal der
    Trennpilz im Getriebe.
  • Die Nebenwelle ist ordnungsgemäss angezogen ?
  • Alle Sicherungsringe nochmal auf korrekten sitz überprüft ?

das mit dem Fremdkörper im Getriebe halte ich deiner Schadensbeschreibung nach für am wahrscheinlichsten.
Hoffe, geholfen zu haben.
MfG, Daniel.

Also das Quietschen kann alles sein, aber das mit dem Leerlauf, da ist wahrscheinlich das 1. Gang oder 2. Gang Ritzel falschrum eingebaut. Dann findet man den Leerlauf nicht mehr.

mfg
vespaxxl[:smokin:]

mmmh, kann einiges sein…
deckscheiben vom großen primärrad abgeplatzt, ein stück schaltkreuz steckt da wo es nicht hingehört, kickstarter ritzel fesgefressen oder die ausrückfeder durch geszogen.
kulu durch gegangen auf der welle (keil abgeschert), anlaufscheibe hinter der kulu vergessen und dadurch der primärschaden…

achso und bevor der Verdacht aufkommt warn anderer Motor

Schaltraste hat vorher funktioniert!(wenn das was zur sache tut) und der Motor geht nimmer. Wie gesagt ich kann mich aufn Kick draufstellen und schieben geht nur in einer bestimmten Schaltungs stellunug und dann nur mit viel Kraft und quietschen!