Primavera Motor/Kupplung

Hallo,hab eine PV Bj. 1976 mit 136 malossi,24 dellorto,mono membran stutzen,polini evolution und original übersetzung.

Motor läuft mit dem ganzen scheiß genau 95.Egal ob polini oder original auspuff,das kann es aber nicht sein oder?

Hab jetzt zwei Probleme,wenn ich am stand vollgas gebe stottert der Motor.Zündung ? Pik Up ?

Das grösste Problem ist aber die Kupplung,bin letztes Jahr eine 3 Scheiben Xl 2 Kupplung (Newfren)gefahren.Alles super bis mir der Keil abbrach und er Korb sich durchdreht und kaputt war.Hab dann einen neuen korb eingebaut und seitdem schaffe ich es nicht das die Kupplung trennt.Hab gerage einen ganze neue Kupplung,geht drotzdem nicht.Worauf kommt es da an,brauche ich da eine bestimmte Druckplatte,Kupplungsdeckel oder Trennpilz?

 

Aufbau 2008 - Motorblock nichts gefräßt oder ähnliches,

Original PV Übersetzung ,136 Malossi mit Monoansaugstutzen (Polini Membran),

neue Rennkurbelwelle,grosser Konus,neue Pk Zündung,neuer Schwung abgedräht auf ca 1kg,

Dellorto PHBL 24 mit Bedüsung (so um die 110 weiß ned mehr genau)

Hab von der Zündung keine Ahnung,hab sie ungefähr eingebaut.Wurde nicht abgeblitzt.

Hab das Pickup gemessen und es waren 90 Ohm zwischen rot und weiss.Sollte das nicht mehr sein?

So zur Kupplung: neue 3 Scheiben XL 2 von Newfren,Druckpilz ist der mit einem Arm.

Bin am Ende mit dem Nerfen,die Kupplung geht einfach ned.Trennt einfach nicht richtig,wenn man sie fest einstellt bricht man sich fast die finger und bringen tut es auch nichts.

jedenfalls läuft die Mühle 95kmh,hatte mal mit 16 Jahren eine Spezial mit 102 Polini und die ging schon 100kmh.Da kann was nicht stimmen mit der Primavera.

Danke in voraus.

also ich würd auch sagen Abstimmen!

Düsen und auf jeden fall zündung abblitzen das sie läuft heist nich das sie richtig zündet

hab den ram air drauf is super damit

zündung auf jedenfall einstellen und die bedüsung ist zu groß

habe auf nen gefräßten nur ne 105er -108

bei deinen würde ich ne 102er mal probieren, oder erstmal 105er rein

springt er ohne choke an?

also mein malle packt mal locker 120KMH...[;)] ---> Fazit nich normal...

was haste den für nen Ansauger

Und welche Kupplung haste etz genau(bitte alle Teile auflisten)

Hatte das mit der zündung auf meinem Frankenstein Projekt

Da Passte die Grundplatte und alles aber er drehte nich aus...

Haste denn mal die Zündung abgeblitzt?

 

habe folgende fragen

haste die originalwelle drin?

wurde der einlaß oder etwas anderes bearbeitet?

welche bedüsung hat der vergaser?

hast du kontaktzündung?

und haste die zündung eingestellt ,als du den malossi eingebaut hast?

 

ja die mit 6 Feder is des,hab mir extra eine Ganze gekauft die schon fix fertig zusammengebaut war

[quote user="mstelzer"]

Muss auch dazusagen wenn ich vollgas fahre und dann langsam etwas gas wegnehme läuft sie besser.

[/quote]

Da ist nochmal Vergaser abstimmen angesagt.Ich würde den Luffi auch wieder drauf machen.

Deckel ist original,hab da am Gehäuse nichts gemacht da es in einem sehr gutem zustang ist.Wollte darum auch nix fräsen.Hab einen deckel(Pk) zuhause der hat einen pilz mit 2 armen,vielleicht is der besser?

Springt perfekt an,Coke rein und 1-2 mal kicken.Läuft dann 2-3 minuten standgas bis sie etwas warm und dann geht sie aus da ich kein normales standgas eingestellt habe.

Muss auch dazusagen wenn ich vollgas fahre und dann langsam etwas gas wegnehme läuft sie besser.

Hab keien luftfilter,nur einen trichter mit gitter.Schlecht ?Jemand schlechte erfahrung ohne filter.

Hatte mal ein schwammerl montiert,war aber scheiße.

haste original kupplungsdeckel oder von einen anderen motor?

Zündung unbedingt  abblitzen!!!!

So phi mal Daumen is da net ...[:S]

3 scheiben xl2? xl2 kupplung mit mehr federn?

schmeiß andere Federn rein! oder du hast was falsch beim zusammenbau