PK 50 S Probleme

hab meiner pk ne kleine frischzellenkur gegönnt:

dr 75ccm
rennwelle
4 scheiben kupplung

noch vorhanden war:

sito topf
16/16 vergaser

nun zu meinem problem:

sie springt gut an, und auch das standgas hält sie gut, nur will sie nicht so recht auf touren kommen.
das soll heißen bei 40-45 kmh ist feierabend [:’(]

hat jemand ne idee warum?

wie abblitzen ohne blitzer, dreht im stand zwar höher aber nicht so hoch wie ich es gewöhnt bin

das verdrehen der zündgrundplatte hat funktioniert!

der motor dreht besser hoch, aber absolut zufrieden bin ich damit noch nicht so ganz…

abblitzen…

dreht sie im stand auch nicht hoch? die andren gänge drehn voll aus?

hey auf gut glück die zündung einstelln is beschissen… damit kannst dir ein loch in kolben brennen oder einen hitzeklemmer hervorrufen…

blitz ab. die 20 euro für eine abblitzpistole wirs ja haben

du ermittelst erst den OT und dann misst du dir die gewünschten grade aus. weiß net wie viel der 75er dr braucht. anleitung gibts hier

keiner mehr ne idee???

stimmt die 20 € hab ich noch [:D]

nein im ernst, was seh ich dann mit dem strobo?

hab ja keine unterbrecherzündung?!

hab mom ne 74 drinn

hm die zündung wird da wohl komplett falsch drauf sein…

wie meinst du komplett falsch drauf?

…deine Zündung wird komplett falsch eingestellt sein! Ich vermute das die viel zu früh zündet ca. 20°! D.H. dein Roller Zündet obwohl der Kolben noch gar nicht richtig verdichtet hat. Mach mal die drei Schrauben von der Zündgrundplatte auf und dreh die ca. 3mm im Uhrzeigersinn! Sollte dann besser hochdrehen! Ist aber nur gepfuscht eingestellt, Abblitzen solltest du den Zündzeitpunkt auf alle Fälle!

Keine Ahnung wie das geht, nicht das passende tool?

Unser Dealer Locator (links in der Menüführung) gibt dir Adressen von Händlern in deiner Nähe!!!

so,komme gerade von einer kleinen probefahrt wieder,

1.gang - anzug ist gut
2.gang - auch ok
3.gang - bei der kleinsten steigung kann ich fast absteigen und nebenherlaufen

4.gang - dreht wieder besser,wie der dritte aber mehr als 55kmh ist nicht drinn

HELP!!!

Hast du die HD angepasst? Welche Düse fährst du im Moment?

danke für den link babe!