P200E optimieren?!?!

hi…

…ich habe endlich meinen alten blechroller (P200E) nach 12monatiger restaurationsphase wieder mobiliesiert…geht eigendlich ganz gut,
aber ein paar dinge sind noch nicht so richtig zufriedenstellend…

…wo liegt das problem wenn beim beschleunigen der scheinwerfer schwächer wird,
im standgas is alles schön hell…???

…was muß ich tun um mehr leistung aus ner 200er zu bekommen?
(auspuff, vergaser…oder zylinder?) was lohnt sich und was nicht?
…fährt momentan ca. 90 sachen…wobei der 4te gang total abkackt…

vielen dank im voraus,

verregnete grüße aus münchen…

Hy,

wie bitte, eure 200er laufen nicht mal 100 Sachen? Ich hab ne originale 125er grad hier, die läuft ja schon fast 100! (95 bei Gegenwind!)

Wie schon mal gepostet, nimm den Zylinderkopf runter und mach Brennraum und Kolben sauber, neue Zyndkerze und mal den Auspuff checken, wenn der dicht is, dann erklärt sich vieles!

Und wenn du mehr machen willst, ohne viel zu machen, dann kauf dir nen ordentlichen Auspuff, also nen englischen, der bringt sogar auf nem originalen 200er was und macht nen geilen Sound!

Gruss…Mike!

wenn du eine deutsche 10 ps hast dann geht sie net schneller, also wenn du viel mehr leistung willst must du motor zerreissen

nur zyl tausch net viel chance wie pinsasco 213 hast dann ca 14 ps, aber weniger verbarauch und geht brav

alles andere must motor zerlegen ,zb hubraum mit lebensdauer

langhub 60 welle mit pinasco 213 und si 24 vergaser 128 hd (hauptdüse) original auspuff
alles ander mit anderne motoren oder sachen geht dann erst renn auspuff alles eine zeit und geld frage

hi mike,

auch diese sache hat sich bei mir schon gelegt, inzwischen läuft sie 110 ohne probleme, ich denke der auspuff hatt erst mal ne menge dreck ausgespuckt…trotzdem danke…

…jetzt fahr ich die mühle erstmal und in der winterpause wird weiter gebastelt…pinasco…langhub…jl pipe etc…

vielen dank und gute fahrt…

Hallo Jaymi

...ziel ist eigendlich nur :p die mühle auf gute 100 km/h zu

Meine P200E, Bj 81 bringt die 100 ohne dass ich den Original-Motor überhaupt geöffnet habe. Ich würde nicht gleich viel Geld für einen neuen Zylinder und dessen TÜV-Absegnung ausgeben wenn die 100 lm/h Dein Ziel sind:

  1. Du musst den 3. Gang ziemlich hochdrehen und dann erst in den 4 schalten um 100 zu erreichen
  2. Guckst DU mal ob im Zylinderkopf/Kolben viele Ölkohle ist → auskratzen (Holzspachtel)!
  3. Bei zu wenig Power habe ich immer die Zündanlage in Verdacht, neuer Stecker und neue Kerze kosten nicht viel.
  4. Auspuff überprüfen, wenn der arg verschmutzt ist einen neuen anbauen, kostet auch nicht viel, so 40 Euro. Den würde ich vor dem Anbau noch mit einer Extra-Schicht Auspufflack behandeln damit der nicht so schnell rostet.

CU

Max

Hallo, 90km/h ist ein Tick zu lahm (knapp 100sollte sie schon laufen)
Auspuff ist Unsinn bei Orginalzylinder (lass bloß die Finger von dem Sito+)
Vergaser alleine bringt nichts
Polini (plug&play oder angepasst hat Dampf und ist ausbaufähig!)
Malle ist teuer aber gut (Getriebe muß angepasst werden weil der 4te Gang sonst nichts bringt - im 3ten geht sie dann aber knapp 100[:D]

Dein Licht wird schwächer beim Gasgeben[?[]
Ein bisschen heller könnte ich erklären aber schwächer, sorry
Grüße, Thörty

danke für eure info…

…also gut, jetzt mal klartext…[:D]

  1. Orig. Zyli runter und Pinasco 215ccm drauf (Welle tauschen?)
  2. Vergaser SI 24 fahr ich ja schon, is ja orig. oder?
    und HD gegen ne 128er tauschen…

…merk ich dann wenigstens a bissal was?
…ziel ist eigendlich nur :stuck_out_tongue: die mühle auf gute 100 km/h zu bringen…

danke

c u

hi guys…

…erst mal vielen dank für eure antworten, haben mir auf jedenfall weitergeholfen was den zyli angeht…
…und mein elektronikproblem ist auch gelöst—>
FAZIT: kaufe niemals replika spannungsregler…

viel spaß beim blech-rollern

wenn eine deutsche 10 ps version geht der 100 net mehr, im tunnel ohne wind laut tacho 115 nie mehr, mit nur pinasco schon besser vergaser lassen düse 114 - 118 original auspuff welle muss motor tuschen aght aber dann arg gut und 4 gang dreht fast aus hm und hast dann 235 ccm

ciao

Das Licht wird schwächer? Dann hast du beim Restaurieren irgendwo etwas falsch gestöpselt oder beim Zusammenbau etwas eingeklemmt. Ich hab nen Monat geflucht weil meine rechten Blinker nicht gingen. Bei genauerer Fehlersuche hab ich dann gemerkt, daß ich beim Einschrauben des Blinkschalters am Lenker ein Kabel mit ins Gewinde geschraubt hatte…

Mein Bruder hat vor ein paar Jahren nach einem Komplettzusammenbau (davor hatte er noch nie so etwas gemacht, er hatte ne zweite, komplette Vespa im Keller ausgeliehen um immer nachschauen zu können wo was hingehört) auch ein Kabel falsch angeschlossen was zur Folge hatte, daß der ganze Lenkkopf einschließlich Zündschloss unter Strom stand. Ich war damals dabei und hatte mächtig Spass als er ihn das erste Mal anliess ;D ;D ;D

cruiser !!!laut tacho gelle !!!