Meine neue PK50xl2

hallo an alle,

seit 2 monaten besitze ich jetzt auch endlich eine vespa.

allgemein bin ich sehr zufrieden, wobei die motorleistung natürlich noch verbessert werden muss.

allerdings habe ich 2 wichtigere baustellen die vorher erledigt werden müssen. ich hoffe das ihr mir dabei helfen könnt...

zum einen geht es um die richtige typ. bezeichnung...

laut abe und garantieschein habe ich eine PK50XL 2  bj. 91 mit ident Nr: V5X3T...

Im webshop finde ich unter der bezeichnung aber nur die ausführung mit elektro starter. ich hab aber keinen und auch keine batterie...

was ist denn jetzt richtig, damit ich die richtigen ersatzteile bestellen kann..?!

 

dann zu meinem eig. problem...

die elektrik...

ich fang am besten da an wo ich sie bekommen hab.

die hupe, komplettes fahrlicht, tachbeleuchtung, bremslicht und blinker waren ohne funkiton.

hab dann alle kontakte überarbeitet, die kaputten leuchtmittel ausgetauscht und siehe da, bis auf die hupe lief alles! darauf hab ich n neuen gleichrichter eingebaut. dann funktionierte die hupe auch, allerdings nur, wenn ich das fahrlicht eingeschaltet hatte und den knopf vom fernlicht gedrückt habe.

ich habe schon alle kabel vom rechten und linken schalter, bis unten zur steckverbindung am lenker, erneuert. beide schalter zerlegt, die kontakte blank geschliffen und alles sauber zusammen gebaut.

jetzt ist es so das mein rücklicht nicht mehr brennt, das vordere auch nicht sondern nur noch fernlicht. die hupe macht ab und zu mal n geräusch, wenn sie lust hat...

ich weiß absolut nicht weiter.

bin alles nochmal durchgegangen... jede verbindung, jedes kabel jede birne.

ich hoffe jemand hier kennt das problem und kann mir helfen!

 

 

gerade ist mir noch etwas aufgefallen.... im mom kann ich ja im dunkeln nur mit fernlicht fahren... hab das so weit wie möglich runtergestellt damit niemand geblendet wird...

wenn ich jetzt die hintere bremse trete, wird das licht doppelt so hell wie bei normaler fahrt! kA ob das auch eine rolle spielt?!

ich hab echt keinen rat mehr und hoffe wirklich auf eure hilfe!

danke schonmal

...oh man wie blind kann man sein?!hatte n kurzen auf der lichtschalter- platine... die beleuchtung ist schonmal wieder ok...

hupe funktioniert auch soweit, bleibt das komische aufblitzen wenn ich die hintere bremse trete.. iss das schlimm oder kann ich das einfach so lassen?

gibt es vielleicht die möglichkeit i-wo zu erfahren(hersteller oder sowas) welche typ-bezeichnung nun zu meiner gehört?