leistung erst ab hoher drehzahl...

hello die tuningfans.
bin mit meinem latein am ende.
erstmal verbaute teile:

24er gaser + ansaugstutzen
polini 133er doppelsauger
rennwelle
polini evo auspuff
überströmer an zylinder und motorblock erweitert.
einlass erweitert
auslass minimal erweitert
pinasco lüfterrad
elektronische zündung(nicht variabel)  gestern abgeblitzt. steht auf 17-18°
2,86er übersetzung

so und jetzt das problem: sie hat bis ca 5000 touren absolut nicht die kraft die sie haben sollte. ich weiß dass erst ab dieser drehzahl der resonanzbereich fürn auspuff beginnt, hab aber mit den gleichen komponenten schon mal viel mehr leistung gehabt. auch von unten raus. zündkerze sieht auch ziemlich ok aus.

hmmm…sehr komisches problem eigentlich. wenn die beim gleichen setup schonmal besser gezogen hat, wirklich mysteriös. richtig einfallen tut mir da jetzt auch nicht mehr so viel, vll mal gaser + düsen säubern?!

so ich hatte das problem. der vergaser war etwas zu mager abgestimmt. die volle leistung hat aber nicht lang gehalten. auf einmal trat ein klopfen auf. polrad runter und siehe da. die nut ist ausgerissen. nicht nur ein bisschen, nein. der halbe stumpf ist weg… zu oag würd ich mal meinen. eine rennwelle sollt doch was aushalten

kommt fast hin. aber bei mir fehlt da schon fast die hälfte… weiß auch net wie ma das hinbekommt… aber ja

stell dir ne uhr vor
10 uhr ist früh (16°)v ot
11uhr ist etwas später(15°)v ot
der zeiger von 11 uhr ist aber dichter an 12 (ot ),das heißt er zündet früher vor ot
und wenn er früher zündet verschiebste das drehzahlband
dann zieht statt bei 5000u/min
vielleicht schon bei  4000u/min an


24° jo man , frag mich doch nicht sowas ;-))
jeder zylinder, oder motor ,hat eben so seine eigene einstellung.

vielleicht hatten die mehr schwungmasse
oder ne anderen hub oder
der sprit entzündete sich langsamer
die ausbreitung der explosion verlief anders
oder …ach,… weiß auch nicht
muß nur rennen §:wink:

wwwwwwwrrrrrrrrrrrrrrrr…wwwwwwrrrrrrrrrr…krkrrrrr klack geklemmt

naja die überlegung mitn falschen krümmer kommt bei mir sicher nicht in frage. ist ja ein doppelsauger. da gibts nur 2 verschiedene ansaugstutzen. den 19er und meinen den 24er. einlass am motorblock ist erweitert und am zylinder auch. überströmer sind gefräßt, sowohl am block als auch zylinder. werd die zündung mal so auf 19° stellen und den gaser bissi fetter abstimmen

16grad vor ot ist früh
das heißt 15 wäre etwas später dann kommt er früher


ja richtig
haste mal ne anderes lüfterrad probiert ?

also 24° v.o.T. kenne ich bisher nur von Largeframes und da haben wir es ja auch mit einer ganz anderen Motorgeometrie zu tun…



das Hauptproblem, das ich kenne, ist die Logik, die der ganzen o.T.-Rechnerei zugrunde liegt, bzw. liegen sollte.

ich verstehe nur die Vorzündungslogik:

ab Zündfunke vergeht eine Zeit (delta t) bis sich das Gemisch komplett
einzündet, eine Flammfront entsteht und diese das Gasgemisch
expandieren lässt.

würde der Zündfunke nun genau dann erfolgen, wenn der Kolben am o.T.
angekommen ist, wäre er bereits wieder in der Rückwärtsbewegung
befindlich, wenn die Verbrennung maximale Energieausbeute ermöglicht,
d.h. die Flammfront „rennt dem Kolben hinterher“.

Motor schonend, ja, sicher, aber eben nicht effizient.



die Zeit delta t Verbrennung ist konstant, die Zeit delta t Kolbenweg,
die der Kolben benötigt, um von 1,2mm oder 18° v.o.T. nach o.T. zu
kommen verständlicherweise drehzahlabhängig.

  • je höher die Drehzahl, desto kürzer delta t Kolbenweg.



    ab 2000UpM schiebt die rotierende Masse an der Kurbelwelle den Kolben ggf. auch gegen ein bereits expandierendes Gasgemisch.

    das belastet natürlich Kolben und Pleuel aber die meisten 2Takter sind extrem leidensfähig.[:|]

    im Standgas (unter 900UpM) ist das Trägheitsmoment noch nicht voll
    entwickelt und der Motor bleibt bei zu früh gewähltem ZZP eher stehen.



    die klassische Lösung ist also eine dynamische Vorverstelllung des ZZP abhängig von der Drehzahl.

    denn bei 8000UpM verträgt der Motor eben mehr Vorzündung als bei 2000Touren.



    das klasssiche Dilemma an der Vespa ist eben, dass deren ZZP grundsätzlich fix
    eingestellt wird und man so einen Kompromiss, zwischen zu
    erwartender Fahrdauer bei Vollgas und zu erwartender Betriebsdauer im
    Standgasbetrieb, finden muss.

    (es gibt aber elektronische Zündanlagen, die eine variable Vorzündung ermöglichen.
  • teilweise sogar frei programmierbare…)





    so, nach diesen Ausführungen zurück zur Grundfrage: wie hast Du Deine Vorzündung überhaupt ermittelt und eingestellt?



    ich hab da mal 'ne „animierte“ Anleitung zum Finden des o.T. geschrieben…


Liegts vielleicht an dem OT?
ich meine in erinnerung zu haben das nen 133er polini mit 16°-17° gefahren werden sollte. Versuch das mal, je früher der Zeitpunkt desto früher ist ja die max. leistung.

sonst wenn man da nix höhergesetzt hat oder abgedreht usw, sollte sich da eigentlich nich so schnell was verschieben. also ich würds mal mit 16-17 probieren.

gruß

an der zündung kanns nicht liegen. vorm abblitzen war sie bei ca 10 °. hatte da das gleiche problem

ich werd jetzt einfach mal noch versuchen die nebendüse etwas zu vergrößern.

sieht deine welle ungefähr so aus :smiley:

wieso sind dann die alten originalen vespen mit 24° vor ot gefahren.

für kraft von unte also mehr zum ot  zb 15°
für kraft oben rum muss mann mehr vorzündun  etwa 24°

oder?

na da haste ja was schönes zu fummeln.;-))
hoffentlich zieht die kiste bald wieder ab.

wie jetzt? wann hab ich mehr leistung von unten? bei 16 oder bei 22°

vielleicht hast den falschen Ansaugkrümmer ,warum fährste nicht ne Membranansaug ?  bei dem Setup , der Motor bekommt bestimmt nicht genug Sprit …ist der Ansaugkanal am Motor erweitert ?

oh sorry hatte ich wohl überlesen „doppelsauger“

ach sry, total umgedreht. je früher der OT desto später ist ja die power. sry feierabends fehler von mir -.-
aber trotzdem sollte man ihn mit 16° v.o.T fahren.

da ist ja wieder, dein polinipech. ich glaube du wärst ne guter mallefahrer :wink:

meiner hatte das mal ,wenn ich mit schaumstoffluftfilter gefahren bin ,zu wenig luft vielleicht ?

springt er gut an ?
 16-17 kwgrad sagt man
aber ehrlich,… ich stelle meine nach gefühl ein .
würde sagen ,bischen später zünden,dann kommt er früher.