Keine Power im 4.Gang!

Hi Leutz…

ich hätt da mal nen Problemchen…udn zwar hab ich meine Biene,ürsprünglich ne PK 50 XL, mit nem 75ccm Polini, ne 3.00 Übersetzung, ner Rennwelle und nem 19’er Vergaser (SHB) wo ürsprunglich ne ich glaub zumindest ne 72’er Hauptdüse drinn saß. Zu dem Zeitpunkt hat ich überhaupt keine Power im 4. Gang. Mittlerweile hab ich ne 80’er und jetzt ne 82’er Düse drinne aber so wirklich viel hat das net geholfen…was würdet ihr mir empfehlen…

Thnx Da Master Itche — http://www.itche.de


Look here for pics — Bildchen


[:bounce:] Wer andern eine Bratwurst brät, der hat ein Bratwurstbratgerät![:bounce:]


http://www.sip-scootershop.de

http://www.freesoft-board.de

http://www.waf-clan.de

…jo ich hab mir da ne polini banane drunner gebastelt…von power und sound is der eigenlich voll goil…aber rostet ziemlich fluks

Master Itche

genau das gleiche wie bei mir. die banane hat ihre beste leistung in den oberen drehzahlen, d.h. sie zieht nur oben, also kommst du, da der 4.gang zu lang ist gar net in die drehzahlen, also keine höchstgeschwindigkeit.

mein tipp: hohl dir einen 85er polini, besser ist gleich der 102er.
auf jeden fall grösserer zylinder oder anderer auspuff, der untenrum mehr leistet, wie z.b. sito+! dann aber lieber zyl.

ich hoffe ich hab dir geholfen.

bei fragen, fragen…

[:smile:]

GrUsS MaRi

Ja, das prob. kenn ich. die 3.00 übersetzung ist meiner meinung nach zu kurz für die 75er.
ich fahr inzwischen einen 85er, mit dem geht es gerade so.
Was fährst du für einen auspuff?

[:smile:]

GrUsS MaRi