Kein Zündfunke!!!!

Ich fahre einen Pk125ets Motor und habe keinen Zündfunke mehr!!! Wo könnte das Problem sein??? Die zündplatte defekt??? Ich weiß echt nicht mehr weiter!!!

Bei meiner PK50S war es aktuell weder Kerze noch E-Zentrale, noch Zündkabel sondern mürbe, durchgescheuerte Kabel der Lichtmaschine und damit Kurzschluss an der Grundplatte. Ursache: a) Alter b) Benzin im Kabel (offen gelassener Benzinhahn, eingedrungen über die Runde Steckverbindung an der Karrosserie hinter dem Kickstarthebel)

  1. kerze
  2. zündkerzen steker und kabel
    3.zündbox
    4.pick up
  3. lüfterrad nciht mehr magnetisch genug z.b. hp4

und und und!!!

Cu burton

@karl
bei der V50 ist der Kondensator ein ganz heißer Kandidat! Ebenso der Unterbrecher!

als erstes würde ich mal die zündkerze wechseln.
Es könnte aber auch die Elektronikzentrale sein. überprüfe
mal die kontakte. mach sie nit einem messer wieder blank.
Oft ist es aber auch das Zündkabel.
Viel erfolg bei der Fehlersuche.[H] [H] [H]

Erzähl doch erstmal, was du alles gemacht hast. Haste z.B. mal ne neue Kerze genommen? Ist der Stecker ok ? Kabel und Kontakte überprüft? Must schon was mehr erzählrn, um genauere Tips zu bekommen…

Gruß Satan

Hallo!
Ich habe auch keinen funken bei meiner V50! steht jetzt schon 2 wochen! Ich bau mir warscheinlich jetzt eine neu zündung ein! Hab das problem schon ein paar mal gehabt waren immer so kleinigkeiten doch jetzt bin ich verzweifelt!

Naja wünsch da noch viel glück!
[:smokin:]

Also, wenn deine elektrik halbwegs mit der einer PX identisch ist, folgende Tipps:

  1. Zündkabel, Kerze und Massekontakt der Zündspule überprüfen (Hast du schon gemacht oder?)
  2. Ziehe alle Kabel von der Zündbox ab, die nicht direkt aus dem Motor kommen (ist meistens nur ein grünes)
    Warum? Weil das grüne Kabel mit der Karrosserie kurzgeschlossen wird um den Roller auszuschalten. Hat es irgendwo Kontakt mit dem Rahmen (aufgescheuert), hast du keinen Funken mehr Gehts jetzt, Kabel oder Zündschloss defekt.
  3. Pick up wechseln das ist der schwarze Klotz auf der Zündgrundplatte und meistens der Übeltäter wenn Kerze und Kabel i.O. sind.
  4. Neue Zündspule testen

Jetzt sollte es gehen. Polrad würde ich ausschließen, wenn beim ankicken das Licht noch aufleuchtet, hat es auch noch genug Magnetfeldstärke!

Es kommt kein Funke an ner kerze???

So, ich habe die Zündkerze gewechselt, die Zündspule ausgetauscht und alle Kabel nach geguckt! (aber noch nicht durchgemessen!! Kabelbaum!!!) Ich bin ja noch vorher mit dem Roller gefahren und auf einmal ging die Karre aus!!! (an der Zündkerze kein Funke mehr) Und das Zündkabel habe ich auch natürlich gewechselt!!! Der Motor ist org.!!! Kann das sein, das die Zündplatte defekt ist??? Ach ja, das Licht und die Blinker gehen, wenn ich den Kickstarter betätige!!!