Hilfe beim Pinasco

So, bin langsam am verzweifeln, deshalb poste ich nochmal…

Also ich versuche meinen Pinasco noch immer richtig abzustimmen…
Problem ist, daß er mit 160HLKD, BE3Mischrohr, 55/160ND und 125er HD, Kerze W4CC, Zündung auf IT, Sito+, Originalwelle, betankt mit Super+, ohne Lufilöcher klingelt, bzw. ich zumindest denke daß es klingeln ist… das kann doch nicht sein, ist doch fast wie ein Orig.Zylinder von der Kanalführung her.

Mein 10PS Zylinder war zwar lahm, aber der hat mit 190erHLKD und BE4 noch nicht geklagt [:(]

Empfohlen wurde mir beim orig. Luftfilter 190HLKD mit BE3, ist aber unmöglich fahrbar: Mist!

Jetzt nochmal zum klingeln: bitte postet mal, wies sich anhört bzw. bemerkbar macht. Bei mir tritts nur auf, wenn ich bei mittleren Drehzahlen ein wenig Gas wegnehme, dann hörts sich an, als sei im Auspuff alles lose: es scheppert wie beim Topfschlagen

BITTE gebt ein paar Tips[:drink:]

also auf meiner t5 habe ich auch nen sito+ drauf und da hört sich das auch so an.

was glaubst du warum der so billig ist!?!

Hab natürlich auch noch meinen originalen probiert: Ist leider genauso, sogar noch schlimmer… [?[]

der etwas beschissene zylinderkopf ist daran schuld.
die quetschfläche ist zu groß und steht viel zu flach.
die gemischbelscheunigung ist daher viel zu hoch.
lass den pinascokopf ausdrehen.
quetschfläche um ca. 50% verringern und ca. 5° gegen den kolbenboden anstellen.
stressfreier ist es natürlich einen malossi/polini kopf zu kaufen…

das hört sich natürlich anders an!?!

Ich melde mich morgen mal wieder wen ich was in erfahrung gebracht habe