GTS 125 Blinker spinnt drehzahlabhängig

Hallo zusammen,

bei meiner GTS Super Sport 125 BJ.2011 habe ich aktuell ein Problem mit dem Blinker und bin kurz vor dem verzweifeln. Elektroprobleme kenne ich von meine v50 - habe gehofft das bleibt mir bei einem neueren Modell erspart.

 

Es hat alles damit angefangen, das die Blinker zu schnell geblinkt haben. Alle Birnen in Ordnung, Blinker rechts und links funktionierten - nur halt zu schnell. Blinkerrelais gegen ein neues getauscht. Einwandfrei!

 

Dann fällt mir auf das der Blinker drehzahlabhängig verspätet angeht. Bei vollgas geht er gar nicht an, bei Standgas fast normal. Bei mittleren Drehzahlen dauert es ein paar Sekunden bis er angeht. Die Frequwnz stimmt aber.

 

Also heute zum SIP, Relais getauscht weil Verdacht das das Teil defekt ist. Keine Veränderung.

 

Den ganzen Nachmittag die Batterie ans Ladegerät gehängt um auszuschließen das hier ein Defekt vorliegt. War aber alles in Ordnung.

 

Hat jemand eine Idee was das sein könnte? Bau ich das alte Relais ein geht er immer sofort an - nur die Frequwnznstimmt halt nicht...

 

Hoffe jemand hat eine Idee!

 

Grüsse, Philipp

Heute kam die Erleuchtung. Das Relais passt nicht zu meinem Rollermodell - auch wenn das SIP so sieht. Die alte GTS 125 BJ. 2011 hat vorne zwei Birnchen á 5w und hinten eine á 10w. Macht 20w pro Seite. Das neue Relais ist für 12 Watt ausgelegt, nicht für die 20w. Jeweils eine Birne vorne rausgenommen, macht pro Seite jetzt 15w und das schafft das neue Relais. Leider habe ich kein 10+10w Relais bei SIP online gefunden. Für die GTS wird nur das 6+6w angeboten. Hab mir jetzt ein neutrales bei amazon.de bestellt. Mal sehen ob dann alles wieder beim Alten ist.

 

FAZIT: das alte Reilais ist defekt - das neue funktioniert aber eben nur bei 12w pro Seite, nicht bei 20w. Für alle die eine alte GTS 125 haben und denen einmal das gleiche Schicksal ereilt ist hier die nun die Lösung. 

 

@SIP: erwähnt das bei dem Relais am besten im beschreibenden Text damit klar ist, das dies nur für die Versionen mit einer einzelnen Birne im Blinker passend ist! Werde beim nächsten Besuch das Relais zurückbringen. Mit Kassenzettel versteht sich :-)

Kleines Update: Ich habe mal das alte Relais mit dem neuen verglichen. Das alte hat immer noch den gleichen Fehler: Beim einschalten Stroboskop. Die Funktion des Blinkers ist korrekt, alle vier gehen - aber eben nur zu schnell. Kann es an den unterschiedlichen Watt Zahlen des Relais liegen? Habe ich das falsche eingebaut?

Laut SIP ist das das Richtige!

 

 

Jetzt habe ich noch den Blinkerschalter zerlegt, sauber gemacht und die Kontakte geschliffen. Keine Veränderung. Yana den Blinkern Lampen kontrolliert, Kontakte kontrolliert. Alle Blinker in Ordnung. Sicherungen getauscht. Keine Veränderung.