Geschwindigkeitssensor SIP an Vespa PX 125 E Lusso 1996

Ich habe zu meinem SIP Tacho 2.0 jetzt den digitalen Sensor #50000150 geholt. Den wollte ich montieren, aber er schein so groß von der Bautiefe zu sein. Ich habe die alte Tachowelle demontiert und die Dichtung entfernt. Darunter ist ein Metallring, der den Sensor daran hindert, komplett in der Radnabe zu verschwinden. Den Metallring kann ich aber nicht entfernen. 

Hätte ich den Sensor #50000140 nehmen müssen?

 

https://www.sip-scootershop.com/de/products/geschwindigkeitssensor+sip+_50000150

https://www.sip-scootershop.com/de/products/geschwindigkeitssensor+sip+_50000140  

Der "Metallring" ist die "Ritzelführung" für das Tachoritzel.
Das Teil kann schon mal festgegammelt sein.
Es muß unbedingt raus, da ein Teil des Tachosensors seine Aufgabe übernimmt und das alte Teil den Einbau des Sensors verhindert.

Um ihn herauszubekommen, muß man die Bremstrommel abmachen; wenn alles älter ist und nie gewartet war, befindet sich um die Radnabe herum einen weißliche (vermutlich dreckige) gammelige Fettfüllung. Die sollte man komplett entfernen. Dann wird das Tachoritzel sichtbar, das man nun mit einem Schraubenzieher o.ä. herausdrücken kann. Damit schiebt man auch die Ritzelführung heraus.

Das Tachoritzel kann bei der Prozedur beschädigt werden. Man nimmt es also vorsorglich neu.
Das herausgenommene Fett ersetzt man durch normales Wälzlagerfett.

Um das neue Ritzel nicht zu beschädigen, muß man die Bremstrommel IMMER zuerst montieren. Dann erst setzt man das Ritzel und den Tachosensor ein.

Danke. Ich habe es geschafft.

 

Wie teste ich, ob der neue Sensor funktioniert? Es kommen ja drei Kabel da raus statt einer Welle.

Ich erhalte nämlich immer noch keine Geschwindigkeitsanzeige an meinem Tacho.