forumpics geht nicht ?!

welche mase müsen die Bilder den haben damit sie unter 200kb sind ?
den meine Bilder sind JPG und sind 100x30 großoder auch kleiner ,aber keins der Bilder werden acsebtirt
oder hat es auch was damit zu tun mit welchen Program sie bearbeitet worden sind ? den meine Bilder heisen Ulead Photoimpact Image und das kommt dann

Forumpics

Error: Es ist ein Fehler aufgetreten, vielleicht hat Dein Bild ein falsches Format? Ein JPG sollte es sein mit maximal 200 kb!

Vielen Dank, dass Du unsere Forumpics benutzt hast.

beim mir 1000x??? was halt rauskommt…kannst doch im explorer nachschaun wie gross das bild ist. mit acdsee lässt sichs vorzüglich verkleinern

ach ja als jpeg solltest se scho abspeichern…

ich habe ja eine seite zum bilder hoch laden die aber nicht immer geht und dort werden in bestimmten abständen dieBilder gelöcht somit gehen dan die Bild hier im forum auch kaputt und keiner weis mehr wie man esgemacht hat

du kennst doch den Fake forum dort sind doch von mir hoch geladene bilder drinn

nur wenn ich jedes mal erst die seite suchen muß um Bilder hoch zu laden würde es hier ruber einfacher gehen

warte ich seige gleich ein Link der ist danfür jeden bei dem forumpics nicht geht

http://img300.echo.cx/

http://www.250kb.de/

http://bilder-speicher.de/upload.php

und warum geht es bei mir nicht ,da kommt immer das hier

Forumpics

Error: Es ist ein Fehler aufgetreten, vielleicht hat Dein Bild ein falsches Format? Ein JPG sollte es sein mit maximal 200 kb!

Vielen Dank, dass Du unsere Forumpics benutzt hast

den es heist doch ich soll ers zu forumpics ,das Bild hoch laden und dan einfügen
geht aber nicht sonst kähme da ja nicht immer die Fehler meldung

Du hattest es ja jetzt von deiner platte geladen und nicht von meiner
deshalb ja die frage warum geht es nicht

Das ist mein kleinstes Bild >

das auch nicht acebtirt wurde