Falschluft Probleme PK50Xl

Hallo,

habe leider momentan ein Falschluftproblem mit meiner Vespe und bin mit meinem Latein am Ende o.O.

Vielleicht hat von euch jemand eine Idee was es sein könnte.

Zu meinem Problem:

-Nimmt Kein Gas an (verschluckt sich am Anfang wenn ich am Gashahn drehe weil sie zuviel Luft bekommt).

-Dreht nicht komplett durch im oberen Drehzahlbereich wie wenn der Auspuff zu wäre.

-Wenn ich das Gas weg nehme dreht sie von alleine Hoch und geht nicht wieder ins Standgas.

 

Verbaut ist:

-Dellortho  SHBC19.19E (75Hauptdüse, Polini Luftfilter) Sprich das Polini Kit mit Ansaugstutzen usw.

-Polini 105ccm Zylinder

-Leovinci Auspuffanlage

-Primärzahnrad um 2 Zähne mehr

 

Probiert und gemacht habe ich schon folgendes:

-Filzring am Ansaugstutzen erneuert

-Vergaser gesäubert, neu bedüst und neu abgedichtet

-Neue Dichtung am Ansaugstutzen

 

Bitte helft mir, ich werde Wahnsinnig wenn ich bei dem schönen Wetter nicht fahren kann :-(

 

Erstmal ist deine Kiste viel zu Mager mit dem Setup. Würde bei 95HD anfangen und dann runter Düsen wenn das nicht sogar passt. Wichtig ist hier welche Nebendüse verbaut ist da sollte eine 45er drin sein.

Andere ursache könnte noch der Wellendichtring auf der Lima Seite sein .

Aber die Kiste ist viel zu Mager bedüst.

Hey Hell,

meinst du das es die HD ist die mir da einen Strich durch die Rechnung macht ?

Welchen Wellendichtring meinst du denn ?

Ich werde so schnell wie möglich den Fall mit der HD in die Hand nehmen und wieder berichten,danke schonmal im vorraus.

Gruß Flo

Ich meine den Wellendichtring Lima Seite. Wichtig ist auch die Nebendüse.