elektronikfrage!?

Moin leute

habn probleme mit meiner elektronik bei meinem speedy 2 lc bj. 2006

ich hab mir jetzt nen downy drunter gebaut und den kosotacho fürn downy

seit dem spinnt sie etwas.sie zieht nur noch strom von der lichtmaschine und nicht noch zusätzlich von der batterie.

im stand geht der tacho aus und die blinker gehn kaum im stand.

wenn ich gas gebe bleiben die blinker komplett an und blinken nicht weil sie vlt zu viel strom kriegen?!

naja ich bin bei meinem latein am ende und hoffe ihr könnt mir helfen

Mfg julian

 

Hey,
kontrollier erstmal ob dein Blinkerrelai noch ganz ist.
Das ist bei mir auch schonmal durchgebrannt. Dann solltest du mal schauen ob du nicht en kabelbruch an den Kabeln von der Batterie bis an dein Tacho hast.
Das deine Blinker und tacho im Stand fast bzw. garnicht gehen kann daran liegen das deine Lichtmaschine sich verabschiedet hat und fast kein saft mehr bringt.

So ähnliche fehler sind bei meinem auch aufgetreten.
Vielleicht konnte ich ja helfen :wink:

mfg

also ich hatte das gleiche problem, ich hatte das tacho falsch angeschlossen, und zwar hab ichs nach internetanleitung angeschlossen, die auf die neuere version des kosotachos hinauslief, doch ich hab die alte, die andere kabelfarben hat, so ist auch die kabelbelegung anders… dann erstmal das geändert, DANN habe ich minus vom tacho noch extra an MINUS von batterie und NICHT RAHMEN angeschlossen, das hat auch was gerbacht!

also von euro2 habe ich im Kabelbaumn noch nix gehört.
Kann aber durchaus sein, gibt ja mitlerweile nix was es nicht gibt.

Wäre aber unlogisch, da ja die gefahr besteht das du dir andere Teile am Roller dadurch schrotten würdest.
aber wie gesagt, kann sein, muss aber nicht.

ich bin grad eben mit dem roller gefahren und bei vollgas blinkt des tacho

bevor ich den downy hatte war das nicht, hatte das aber schonmal aber nur, weil ich ein teil nich angeschlossen hatte und das war der temperaturgeber

ja guck ich mal.

danke für die diagnose schonmal[:)]

ein kumpel von mir meinte es wär so eine sicherung an meinem kabelbaum wegen euro 2 wahrscheinlich,dass wenn irgendwas nicht angeschlossen wär, nix von der batterie mehr kommt, um evtl schäden oder sowas zu vermeiden

kanns daran vlt liegn?