clutch will not disengage, Vespa 125 gt 1969 VNL2T 67901

Hi,
I bought new complete clutch for my Vespa, Newfren std art no 93006000.
The clutch will not disengage.
I think I have tried everything: tightening up the wire to max, push rod & brass washers are new, and it is the right amount and grade oil.
The vespa starts and run perfectly, and the gears are perfect. The engine has been restored with new crankshaft,bearings, selectorbox, etc
Can anyone help me with what can be wrong?

Hi again,

Clutch is still not disengaging properly.

Ok when cold, but friction increase as I ride and after I will the friction is so high that I am unable to set in in gear while egine i running.

I have a brand new Newfren std clutch sn 9300600 and a washer 1.55mm thick (sn 69822000). Should I have had the 3.3mm thick washer instead? (sn 11351900)

 

Thanks and regards

Svein

Hi,

 

try to use 400ml sae 30 oil!

Regards

 

 

strange problem.... may the kickstarter gear is the problem..

 

The clutch seems to work.......

 

here you find a good help to assemble the engine right .... hope it helps°!

 

http://www.vespaservizio.de/literatur_reparatur.50ccm.php

 

 

regards

 

It is a wet clutch and it is lubricated by oil being sprayed from the gearbox by the cogs. There is no separate filling cap for the clutch.

You can test the clutch by compressing it out of the engine with a clutch compressor and check that it is dis-engaging.

BTW, did you remember to put on the thick washer on the axis behind the clutch? I have missed that once with the effect that the clutch did not disengage

BR/Henrik B

 

Thanks for the reply Hekan,

That makes sense, so it is lubricated by a spay from the gearbox. Actually, we thought the countershaft caused the above problem because it had some visible damage, and we replaced the old with a new - but no go. Same symptoms.

The new clutch was mouted by a friend, so I am not sure if this washer is in place behind the clutch, but I will have a look, thanks! By the way, we also inserted the old clutch, but same result as with the old one.

Right now this is how it is:

When in neutral, clutch handle out - I can use the kick and start engine. Everything fine

When in neutral, clutch handle in - using the kick the crankshaft does not turn. This tells me that the clutch works

When in 1st gear, clutch handle out - gear is enganged, everything fine.

When in 1st gear, clutch handle in - When using the kick, the crankshaft turns and the vespa leaps forward. I can roll the vespa forward without the crankshaft turning. When trying to roll the vespa backwards the crankshaft turns. I dont know if this makes sense to anybody, but I appreciate all tips!

Regards,

Svein

 

Hi,
i've read the befoerementioned conversation.

I could not see that it has been mentioned anywhere that you have infiltrated the new clutch plates in gear oil before (leaving them for at least 12-24 hrs in a small bowl of gear oil).

Also 400 ml of oil is way too much for the Vespa 125 GT gearbox (maybe a mistake by the author).
The right amount of oil is done like this:
1. Put the Vespa on an leveled surface.
2. Remove the gear oil inlet screw.
3. Fill in oil (using the plastic bottle with the thin funnel cone) until it comes out of the openeing.
  According to the gear type, this can be between 190 - 230 ml of oil. That's absolutely enough, you should not force more oil inside the gearbox.
4. close the opening, always using a new red paper sealing ring (never use copper sealing rings or anything made out of hard material)

all right?

Hi techtyp, thanks for the promt reply!

Probably a stupid question, but should this cavity be oilfilled? Cannot fin any filling cap for oil, and no oil seal on the clutch cover?

I thought this was a dry clutch on this model?

 

 

Regards

Got it working today, problem was missing big washer behind the clutch as hekan suggested.

Thanks!