CDI für ET2 Inizione

Hallo zusammen,

vielleicht kann mir ja jemand helfen. Ich versuch für meine Freundin Ihre ET2 wieder zum Laufen zu bekommen.

Dieser Roller hat eine Wegfahrsperre die mit einer speziellen CDI verbaut wurde. Nach dem ich nun eine neue CDI (200 Euro) eingebaut hatte, lief der Roller für eine Woche wunderbar und dann ist er wieder während der Fahrt einfach ausgegenagen. Wieder mal hatte der Roller keinen Zündfunken mehr. Nun habe ich mich entschlossen eine günstige Zündspule zu verbauen. Habe also die CDI Zündeinheit GILERA/PIAGGIO 50ccm Art.-Nr. ST163202 gekauft mit dem Ergebnis, das diese leider nicht funktioniert. Problem an der ganzen Sache ist, das die neue CDI eine Versorgungsspannung von 86 Volt benötigt. Leider bringt die Lichtmaschine nur magere 12 Volt. Hat vielleicht schon mal jemand versucht die Wegfahrsperre oder eine andere CDI bei der ET2 Inizione erfolgreich zu verbauen. Überlege ein andere Zündspule mit Polrad zu kaufen (ET2 Vergasermodell) und auf jeden FAll einen neuen Spannungsregler, das mir die neue CDI nicht wieder durchknallt. Hoffe auf Antwort. Gruß Daniel
 

Die CDI der Inizione ist eine andere als die der normalen ET2, wirst Du wahrscheinlich auch nicht als Nachbau kriegen.

 

Sven

Hallo zusammen,

der Sommer steht vor der Tür und die ET-2 läuft imer noch nicht. Meine Freundin fähr nun eine LX-50. Die ET-2 steht jetzt im Garten meiner Eltern und die wollen diese weg haben. Einen Roller zu verkaufen, der nicht fährt, bringt leder kein Geld in die Kasse :-). Nun meine Frage: Da wir nur Ärger mit der Wegfahrsperre hatten, kennt jemand eine Lösung, die WFS zu überbrücken (Für die ET-4 gibt es so etwas) bzw. auszubauen? Dieses Modell wurde meines Wissens nur kurze Zeit verkauft, da Vespa nur Probleme damit hatte. Der Motor ist 1A und lief viel besser als die neue LX. Wäre super, wenn man da noch was machen könnte. Ansonsten wir die ET wohl als Ersatzteilspender herhalten müssen. Gruß Daniel