Blinker bei P 125 X

Kann mir wer helfen??

Habe Probleme mit der Elektrik bei meiner P 125 X, Bj 79.

Blinker geht nur wenn Licht ausgeschaltet ist, bei Aufblendlicht blinkt das Rücklicht mit unddie Blinker nur ganz leicht. Kann das ein Massefehler sein? Die Hupe hört sich auch an wie eine alte Kuh aber nicht wie eine Hupe -:)

Hab Sie erst vor kurzem gekauft und weiß nicht was schon alles gemacht wurde.

Wo soll ich anfangen zu suchen??

Vielen Dank im voraus

SKE

Hallo,

Nein, hat keine Batterie, hab inzwischen mal alle Kontakte gereinigt, Licht und vordere Blinker funktionieren wieder. Hinten noch immer das gleiche.

Bremslicht geht auch nur sporadisch, denke das alles schön verdreckt sein wird.

Werde das mit der Hupe versuchen und sonst halt eine neue versuchen....

Der Bremslichtschalter liegt bei unsren Vespas ziemlich im „Drecksektor“.
Läuft Wasser oben in die Kaskade,kommts auch an diesem vorbei.
Ne neue Gummidichtung & mit Kontakt 60 einsprühn hilft bestimmt.
Achja…ich bastel mr diese Dichtung ausm Stück Schlauch

Der Vorbesitzer hat sie lackiert, kann ich zwar alles neu machen wenn ich sie schön haben will, aber JA sieht ziemlich frisch aus..

Kann das mit der Masse beim Seitendeckel hinten zusammenhängen?

 

Grüße SKE

Das dürft ne Wechselstromschnarre sein,die sich so graunhaft anhört.
Der Vorbesitzer hatte villeicht nen falschen Kabelbaum verlegt.
Guggst mal hier unter Schaltpläne nac

Hi, Danke für den Tip, weiß schon was du meinst. Hab gerade nachgeschaut, voll drüberlackiert, kann ja gar keinen Kontakt haben..

Hoffe es gibt nicht noch mehr solche Stellen, die haben ja beim lackieren nicht mal die Hinterbremse ausgebaut, ist auch alles voll mit Lack..

Vielen Dank!!

Batteriemodell? Wenn ja, tuts die Batterie noch?

Den Ton der Hupe kannst du etwas verstellen. Wenn du die Kaskade abnimmst und auf die Hupe guckst ist da ne Schraube die in Plastik eingefasst ist. Da kannst du verstellen.
Allerdings erst nachdem der Rest der elektrik wieder geht.

Hi,

Hab ich gemacht, Bremslicht geht nun ( Kontaktspray und gereinigt) Rücklicht auch.

Vorderes Licht geht nun auch ( Schalter gereinigt) sowie die vorderen Blinker.

Bei den hinteren Blinkern kackt es immer noch. Hab durchgemessen, hab Verbindung, Relais muß gehen, sonst würd ja vorn auch nix gehn. Werd nochmal alles durchsehen.

Und die Hupe... Der Vorbesitzer hat eine 6 Volt Hupe eingebaut, hat sicher genau einmal funktioniert bei einer 12V anlage..

Danke für die Tips

SKE

Dann muß die Tröte kapputt sein, hab sie jetzt ausgebaut, aber da kann man eh nix machen oder?

Bin sowieso beim Teile kaufen, dann halt auch noch eine Hupe.

Weiß jetzt wieder warum ich 20 Jahre keine vespa hatte, die ganzen Kleinigkeiten sind ein Wahnsinn...

lg SKE

6V Hupe beim 12V Stromkreis ist eigentlich kein Problem.
Bei Oldie Umbauten auf PX Motor ists eigentlich Gang und Gebe die 6V Hupe zu behalten.

Ist das Teil frisch lackiert?

hi, nimm mal ein bisschen schmiergelpapier und entferne die farbe von den kontakten der backen. dort wo die hinteren blinker die erde herbekommen. weiste wo? wo du dieses federteil einhängen musst bevor du die Backe verschließt. „gründlich“

Nimm mal das Rücklicht ab, das müsste die Masse über ne Schraube kriegen. Entweder du schmirgelst um die Schraube rum oder legst da ne Zahnscheibe drunter und guckst, dass die sich durch den Lack bohrt.