'72 Rally 180 - SIP Road 2.0 and upjetting problems... HELP!

Hi!

A query or two I'm hoping someone can help me with follows.

I've got a '72 Vespa Rally and recently put on a SIP road 2 exhaust and upjetted (from 107 to 112). 

At first, it WAS plug and play. 

Until after about 45 minutes of riding - when hitting full open throttle, engine starts to sputter in high revs particularly in 4th gear - until finally it sputters in every gear (yet is strangely okay idling with no revs for a awhile) then quits.

Let it sit and it starts and runs well for about 30-45 minutes - then the crap starts again. Finally conking out.

Have tried:

1. a new sparkplug that can run cooler 2. checking/removing the airfilter 3. downjetting back to 107.

Fix more than one thing at a time on these classics and you multiply problems..  

I was thinking it could be heat related... or maybe the stock points of a '72 rally cant take the revs for an extended time... fried the points or the timing needs adjustment.

Any help or ideas would be appreciated. Thanks in advance!

change your points and condenser

Hello rrmoncrief,

please check out following informations:

http://www.scooterhelp.com/scooters/VSD1T.rally180.html

You`ve to use 22° ignition timing with Bosch W4CC spark plug.

 

Kind regards

Mario SIP

Electrics seem ok. Must be pipe

 Starts well, runs, at WOT it loses power and backfires. Tried many jets, changes in timing etc. Help Me Sip!!

Thanks for the help SIP - looks like my orders will come from Scootercenter from now on.

 

I will do so. I'm wondering if the high revs produced by the SIP Road 2 burned out the points/condenser and if it will happen again.. ??

Hi Mario,

Thanks. I've had that page bookmarked  - and used it to adjust the points gap (it was .15 and running great, but should  be .3-.5).

I think the problem is now that the higher revs from the Road 2.0 caused my points and condenser to fry as it ran great for about 30-45 minutes after the conversion plus I'm wondering if I replace them and set the ignition timing to how you suggest, would it happen again?

And would the NGK BR7ES plug be okay? That's all I can seem to find and it's the NGK counterpart to the W4CC

Thanks for your help! 

Tried for 4 days but no luck so far. Condenser, contacts new, set on 22 degrees with 0,4 mm distance but still failing in high revs... Will try tomorrow again... Could be a carb thing- perhaps it wasn't electrical. Doesn't appear to be getting enough gas in high revs?? Any ideas welcome. Thx. Gonna miss a rally this wknd.. Please help