100°Vorzündung

Meine PX200 hat seit ich sie habe eine kleine Macke.Bei 18°Vorzündung(Polini) klemmt sie nach 10 Kilometern.(Einstellung i.T.)urch Probieren habe ich jetzt eine Einstellung gefunden ,bei der sie am besten,(Zündkerze verrust noch)fährt.Diese liegt bei geschätzten 100°,d.h.ich habe neue Langlöcher in die Grundplatte gebohrt.Wie kan das sein???Gab es ca.vor 6 Jahren Langhubwellen,bei dene der Keil falsch eingefräßt wurde?Oder gibt es bei der Lusso vielleicht ein anderes Lochmuster in der Grundplatte?Wer weiß was?Nur Mut!

Original von Luxe:

Aber um 100° ???
hast von ner pk einen Schwung oben ??

[:shock1:] [:shock1:] [:shock1:] [:shock1:]
Hab ich auch geschieben aber mir gaub ja auch keiner …
[:drink:] [:drink:] [:drink:] [:drink:] [:drink:]

wenn ich furtze und anzünde gibts auch flämmchen…manchmal gibts auch rennstreifen totlach

Flo[:D]

100° Vorzüdung ??? ein wenig zu viel…lach der Klopft ja wie nen Eicher…wenn es überhaupt klopft!!!

Zündeinstellung meine ich ist das immer noch die beste: behebt alle abweichungen

www.worb5.de unter links und dann zu seiner Technikseite !!

flo[:D]


Original von 2strokesmoke:
*g
ja sowas dachte ich mir auch schon…
geiler fehler, ist mir auchschon mal passiert…

2stroke rock`s

nicht dein ernst, oder???
100° waren wohl auch eher symbolisch und etwas übertrieben gedacht, bei 100° läuft wohl rein theoretisch kein Motor, oder? Dürfte dann nichtmal anspringen…

stell ich mir witzig vor!!! Nur der Kolben und die Welle und alles andere wahrscheinlich nicht…[[:O]]

lach ich habe mal von einem alten herren erzählt bekommen das die solche experimente wirklich in gefangenschaft gemacht haben (furz anzünden) - hat wohl funktionert… besonders weil der „fackelhalter“ land ins gesicht bekommen hat [;)]

ich studiere nicht… nö…

Sedor (Kleiner Bruder)
Nukes SC Unna
…der Weg ist das Ziel…

@sedor: „alter herr“ das kenn ich dcoh von irgendwo - studierst du?

Hast das Ding schon mal ausgebitzt???
Welchen Schwung hast oben ??
Zündungs löcher müßten eigentlich geich sein .

Hab aber bei nen Kumpel schonmal das selbe problem gehabt,
den hat es immer ein Loch in den Kolben geschossen .
Owohl die Zündung auf anschag (<Vorzundung)war.

Beim ausblitzrn stellte sich heraus das er nochimmer auf 21° war.
Mit mega Langlochern haben wir es dann hingebracht.

Bei allen Teilen Zündung,Kurbelwelle, und Schwungrad kann es geringe abweichungen geben. die sich sumieren.

Aber um 100° ???
hast von ner pk einen Schwung oben ??

Mfg [:rolleyes:] [:rolleyes:] [:rolleyes:]

habt ihr sowas schonmal bei einem v8-motor gesehen… das gibt flämmchen [;)]

ich tippe mal du hast nen pk rad drauf…
oder heir läuft irgendwas total daneben…

dreh mal die ganze Zündgrundplatte um eine drittel drehung zum nächsten Löcherpaar…

*g
ja sowas dachte ich mir auch schon…
geiler fehler, ist mir auchschon mal passiert…

geht, hat ein Kumpel von mir auch schonmal gemacht… Stichflamme, wow!!! War aber glaub ich nicht die eigenntliche Frage vom Topic… G

abblizen!!! Einzige Möglichkeit sicher zu sein…

scho klar… da geht nix mehr.
nein aber die grundplatte falsch verbaut → das hat ausem gaser geknallt - wow!